recording to hdd help

mikeanthony

Inactive User
Joined
Nov 26, 2005
Messages
29
Reaction score
0
i followed the tut to do direct file recording but i am getting stuck i made a folder and set it as shared but i cant do this part

"Permissions, Add, Locations, Select the name of your PC,
OK, enter dbox2 in the object names field, click ok, click ok again.
One more ok"

i cant find this option

and the var/mnt/movies doesnt exist on mine it says film would that be the one to select


somone please help me before i end up throwing it out the window


oh i using windows xp serive pack 2 and the new image sportster cryo one
 

camelgrinder

Inactive User
Joined
Oct 30, 2005
Messages
17
Reaction score
0
On Xp in the sharing tab just tick 'share folder on the network' and also tick 'allow network users to change my files'.

and yes var/mnt/film is the mount location for that image.

make sure SPTS is on, and if it still doesnt record change ucode to 0014.

**edit:

tbh i have found the dboxwinserver method of recording better and more reliable.
 
Last edited:

Jip

Inactive User
Joined
Nov 28, 2005
Messages
93
Reaction score
0
you need to go to folder options and select advanced sharing features :)
 

swanside

Inactive User
Joined
Jul 9, 2005
Messages
464
Reaction score
6
mikeanthony said:
i followed the tut to do direct file recording but i am getting stuck i made a folder and set it as shared but i cant do this part

"Permissions, Add, Locations, Select the name of your PC,
OK, enter dbox2 in the object names field, click ok, click ok again.
One more ok"

i cant find this option

and the var/mnt/movies doesnt exist on mine it says film would that be the one to select


somone please help me before i end up throwing it out the window


oh i using windows xp serive pack 2 and the new image sportster cryo one
Make a folder on your HDD and call it movies. Then click on tools on the top of your bar and select folder options, Click on view and scroll down to the bottom and untick Use simple file sharing. Now right click on your folder and select the Sharing and security optoin you will now have your permissions tab.

On your Dbox, I just use the tmp folder, as long as hte folder you specify in your mounting options is the same as the folder in your recording options you should be OK.
 

phezo

DW Member ++
Joined
Nov 27, 2005
Messages
835
Reaction score
136
Location
Tyre
Try Server setup, its easier to setup no shares or mounting volumes, and it works using small apllication dboxwinsrv. It took me 10 mins to setup. Check out the tutorials, i got the tut from here..


BR
Phezo
 

mikeanthony

Inactive User
Joined
Nov 26, 2005
Messages
29
Reaction score
0
cheers for the info guys i managed to get recording to work by turning

"choose recording directory" to the on position


thanks alots for your help
 

pt-1

Inactive User
Joined
Aug 11, 2005
Messages
1,504
Reaction score
30
You can now also record using VLC on a PC.

You DBox must have at least YWeb 1.36 and then you can upgrade to Version 1.40

Get if from here

yWeb_Installer.jpg



And then you get this
yWeb_Live_ExpertMode.jpg



You have to have VLC installed with the AciveX Plugin !!!
 

csX

Inactive User
Joined
Nov 25, 2005
Messages
24
Reaction score
0
which image are you using for this?
 
TEST
Top