Recording failed arghhhh

alarmeng

Inactive User
Joined
Mar 4, 2006
Messages
296
Reaction score
0
Location
North West
Struggling with the direct recording that ive had working now comes up with "recording failed free some hard disk space"
Using DW1.6.2 and recording to a NAS drive.

I can get the MP3's to play over the lan but when i try to record it comes up with more or less straight away with this problem.

Also when i try to mount it it already says that there is a NFS mount already mounted.

Been at this most of the day ive even reflashed the box more times than you can shake a stick at..........

Help.......... : shocked2 : shocked2
 
Change the tuner from alt to new using blue button, then try your direct recording, this one stumped me for ages until just by chance i changed the tuner. give it a go and let us know how you get on.
 
Nah still doing the same thing fella.

Ive had it working before but i cant remember for the life of me how...................

Gaz

Just pointed it at a different drive and it still comes up with the same error...

Update

When i try to add another "mount" its says "cifs mount already mounted" ??

I already have a mount for streaming mp3's .

I know im doing something wrong but god now's.....
 
Last edited:
can you post screen shots from the web interface ?
 
Heres the screen shots from the web interface.....

Sorry about the delay went out last night.......

Still has me confused this.

Tried about two or three images and they ALL do the same.:FRIGHT:

Gaz
 
@ Devilfish

Thanks fella works a treat.

Can you record one channel and watch another?/?

Just recording Dr Who (For my girlie of course :)-) and dont want to change over jusy in case....

Gaz
 
No. You would need to have two tuners to be able to do that.

Well that's really not 100% correct. You should still be able to watch another channel that is on the same transponder as the channel you are watching...theoretically.

I know with the dbox2 if you are recording something and you press OK to bring up the channels, it only gives you the remaining channels on that transponder so that you don't fook up the recording. Never tried it on an enigma dreambox image though so can't say for sure.
 
I think your right DF im recording now and pressed ok, all that appeared was on the same TP.

Frenchman
 
Back
Top