Question please??

ford

Inactive User
Joined
Oct 31, 2005
Messages
34
Likes
0
#1
Hi there.

I have got a Nokia dreambox, and followed the dummies guide, but a little stuck.
When i go to the service scan page, i tab down to the cable system part where it should let me choose cable provider where i can type in 6952 for TW/bruteforce scan etc for example.
All i see is german cable system, and it won't let me change the field.
The box is in debug mode, and has a Sportster image loaded.

Can anybody help me with this one please??

Cheers.


Ford..
 

dtwomac

Inactive User
Joined
Jun 2, 2005
Messages
188
Likes
1
#2
In a nut shell re flash the box with one of Gav's images in from the downloads section, not forgetting to get the correct one i.e 1xI or 2xI. I.F.A is also there if you get stuck. hope this helps.
 

ford

Inactive User
Joined
Oct 31, 2005
Messages
34
Likes
0
#3
Hi Mate.

Thanks for the reply.
That's what i thaught :(
First time for everything i suppose.
I haven't seen i.f.a.

What is this please, as i haven't seen it on any Tutorials??

Cheers.

Ford..
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Likes
194
#4
You can go here

http://www.world-of-digital.com/forums/showthread.php?t=50483

and ftp the bruteforce files to /var/tuxbox/config. Reboot your box and you should be able to do a bruteforce scan.

As dtwomac says, it's easier to flash one of the images in the download section...these have already been configured for UK cable. With these images, all you have to do is copy over a services.xml file or do a scan.

There are tutorials on IFA and the IFA program in the download section....you a search and you shall find!
 

ford

Inactive User
Joined
Oct 31, 2005
Messages
34
Likes
0
#5
Thanks for the push in the right direction my friend.
That completes my training as Darth Vader says :)))


Will play when i get home from work.

Cheers again.

Ford....
 
TEST
Top