PS4 5.05 but have a game that requires 6.20

leemoo

VIP Member
VIP Member
Joined
Mar 3, 2009
Messages
1,686
Reaction score
405
Hi guys, my PS is on 5.05 but to play a game from disk its asking to update to 6.20 before I can play. For obvious reasons I don't want to update so is there any work around for this?

Thanks!
 

gadgethome

VIP Member
VIP Member
Joined
Oct 29, 2005
Messages
1,304
Reaction score
329
I dont believe it can be done at the moment. 5.05 or lower will only work.
 

Dolay

New Member
Joined
Sep 22, 2019
Messages
3
Reaction score
0
what download? there's nothing that i need to download, i was trying to help. sorry do!
 

leemoo

VIP Member
VIP Member
Joined
Mar 3, 2009
Messages
1,686
Reaction score
405
Seen someone online via youtube showing them updating to 6.20 from 5.05 via the exploit screen by enabling updates....done the update then went back and disabled updates. He was still able to go into the exploit screen but not going to try that myself as can't see how that would work and I'm not willing to take the chance.
 

leemoo

VIP Member
VIP Member
Joined
Mar 3, 2009
Messages
1,686
Reaction score
405
Think I'll try and pick up a second hand PS4 to play any later games
 

gadgethome

VIP Member
VIP Member
Joined
Oct 29, 2005
Messages
1,304
Reaction score
329
Good ideas. Lots of people are doing this.
 
TEST
Top