problems posting to the site...

Mr Parsnip

Inactive User
Joined
Feb 10, 2006
Messages
1,477
Reaction score
12
Location
In a house
lol thats looks daft doesnt it but for the last 4hrs it wouldnt let me lol.


mods please close..


mr p
 

techquest

DW Member ++
Joined
Oct 29, 2007
Messages
1,679
Reaction score
43
Got a similar problem in that I can post and it counts but I can't see any of the posts I responded to, in my all posts by listing. Asked Rat to take a look and nothing so far. Now I'm not even sure my mails are getting through and frustrating ain't the word as it's been going on for 2+ weeks now.

Maybe something to do with the update of the site. Can someone try and find out why please.
 

mozr

Banned
Joined
Aug 16, 2007
Messages
3,175
Reaction score
205
Its a common problem.

Let me explain.

arse-elbow-tshirt_thumb.jpg
 

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,829
Reaction score
12,510
Ive looked into both your accounts and both are fine with no restictions :err:

Ill take another look when Im home from work guys :)
 

techquest

DW Member ++
Joined
Oct 29, 2007
Messages
1,679
Reaction score
43
Ive looked into both your accounts and both are fine with no restictions :err:

Ill take another look when Im home from work guys :)


Cheers Rat because I now have to spend hours looking for what I posted.
 

mozr

Banned
Joined
Aug 16, 2007
Messages
3,175
Reaction score
205
Only a joke.

No need for peace talks.
 

Mr Parsnip

Inactive User
Joined
Feb 10, 2006
Messages
1,477
Reaction score
12
Location
In a house
lol mozr tbh i have found the following in trying to post a new post in the


BIG-ARTH - Satellite Discussion Sections


now i can read other peoples but when i try to post my own new its says DATABASE ERROR PLEASE CONTACT THE SITE ADMINISTRATOR...

very weird but most prob sumfin simple...


mr p
 
TEST
Top