Problems flashing Sagem


Inactive User
Dec 6, 2005
Reaction score
Hi again, sorry for all of the requests for help...!

I had problems with my Sagem 1x Dbox earlier and the box crashed when I tried to flash a new image. I got the Kein System message, but managed to reflash it using a crossover cable and some good instructions on here.

Unfortunately, I'd flashed on my original image instead of the one I was recommended on here. When flashing on the replacement image, the box crashed again (rotten luck or what!?) but instead of the Kein System error it begins to load the old image (Sportster) and gets as far as "Loading Kernel" before hanging. I can't seem to flash using IFA now - it keeps trying to load the old image.

I've tried about a billion different combinations of IP address. The PC recognises the box is plugged in - when I reset it, it reports that a network cable is unplugged briefly, but I'm not sure if the delay between windows recognising the connection again is too long before the box boots up the partial image it has? Or am I talking guff?

Is there any way of doing a hard-reset of the flash memory, or will I have to wait until tomorrow to buy an RS232 cable? Thanks in advance for any suggestions!!