problem with windows system restore

mike_07

Inactive User
Joined
Jul 6, 2007
Messages
461
Reaction score
0
Location
up a tree, uk
i need to turn off system restore but i can't, i click on the system restore tab and go to click the box next to where it says "turn off system restore" but it won't let me :confused: also it says "turn off system restore (disabled by group policy)" im guessing it shouldn't say that? ive also tried in safe mode too with no luck and yes i am signed in as admin

i NEED to turn it off what do i do?


thanks
mike
 

mike_07

Inactive User
Joined
Jul 6, 2007
Messages
461
Reaction score
0
Location
up a tree, uk
im windows xp

i tried that and logged in as system but the same thing it still wont let me change it :confused:

i also need access to C:\System Volume Information\_restore how do i get in there?

thanks
mike
 

notmeatall3

Inactive User
Joined
Apr 30, 2006
Messages
1,283
Reaction score
22
Location
z'ha'dum
Microsoft Windows XP Professional or Windows XP Home Edition Using the FAT32 File System
  1. Click Start, and then click My Computer.
  2. On the Tools menu, click Folder Options.
  3. On the View tab, click Show hidden files and folders.
  4. Clear the Hide protected operating system files (Recommended) check box. Click Yes when you are prompted to confirm the change.
  5. Click OK.
  6. Double-click the System Volume Information folder in the root folder to open it.
Windows XP Professional Using the NTFS File System on a Domain
  1. Click Start, and then click My Computer.
  2. On the Tools menu, click Folder Options.
  3. On the View tab, click Show hidden files and folders.
  4. Clear the Hide protected operating system files (Recommended) check box. Click Yes when you are prompted to confirm the change.
  5. Click OK.
  6. Right-click the System Volume Information folder in the root folder, and then click Sharing and Security.
  7. Click the Security tab.
  8. Click Add, and then type the name of the user to whom you want to give access to the folder. Choose the account location if appropriate (either local or from the domain). Typically, this is the account with which you are logged on. Click OK, and then click OK again.
  9. Double-click the System Volume Information folder in the root folder to open it.
Windows XP Professional using the NTFS File System on a Workgroup or Standalone Computer
  1. Click Start, and then click My Computer.
  2. On the Tools menu, click Folder Options.
  3. On the View tab, click Show hidden files and folders.
  4. Clear the Hide protected operating system files (Recommended) check box. Click Yes when you are prompted to confirm the change.
  5. Clear the Use simple file sharing (Recommended) check box.
  6. Click OK.
  7. Right-click the System Volume Information folder in the root folder, and then click Properties.
  8. Click the Security tab.
  9. Click Add, and then type the name of the user to whom you want to give access to the folder. Typically, this is the account with which you are logged on. Click OK, and then click OK again.
  10. Double-click the System Volume Information folder in the root folder to open it.

NOTE: The System Volume Information folder is now accessible in normal mode to users of Windows XP Home Edition.
 
Last edited:

techquest

DW Member ++
Joined
Oct 29, 2007
Messages
1,679
Reaction score
43
Just a quick point and note on your instructions notmeatall3:

At the point where you have made the changes in View it appears you need to close the instance of Windows Explorer down before you can carry out the ADD User change, otherwise you do not get the Security Tab view in System Volume Information Properties the instructions refer to.
 

mike_07

Inactive User
Joined
Jul 6, 2007
Messages
461
Reaction score
0
Location
up a tree, uk
thanks for your help notmeatall3, i still can't turn it on or off but i think ive done what i needed to do (delete all the system restore points)

thanks again
mike
 
TEST
Top