Power supply fault on 4001

mp101216

Inactive User
Joined
Mar 6, 2005
Messages
176
Likes
1
#1
Is there any chance any of you can supply me the circuit diagram and component layout diag for 4001 box please?
Thank you in advance mp101216
 

mp101216

Inactive User
Joined
Mar 6, 2005
Messages
176
Likes
1
#3
Thank you ever so much for the diagram AtmelAce. I will let you know when i clear the fault. will you by any chance have part list number for the components? Thanks very much once again.mp101216
 

chookey

VIP Member
VIP Member
Joined
Oct 6, 2005
Messages
3,586
Likes
542
#4
Whats' the nature of the fault m8?, one of us may have been there before.

Regards.......Chookey​
 

AtmelAce

Inactive User
Joined
Dec 8, 2004
Messages
793
Likes
5
#5
No, this is the only info..... Compnent references are on the topside only. If a component is fitted on the bottom, there is NO ident.
 

L33tpL4y4

Inactive User
Joined
Jul 27, 2005
Messages
1,097
Likes
1
#6
i have a 4001 which is dead, from i done the LED simm meth, i have checked the whole board and have already checked the fuse etc its ok, i started to replace the bridge rectificer, capacitor, (non polarised) and have had just about enought, it has been sitting a while, i just work on it now and again, any help would be handy, thanks,

mp101216 what is the fault your getting?
 

chookey

VIP Member
VIP Member
Joined
Oct 6, 2005
Messages
3,586
Likes
542
#7
L33tpL4y4 said:
i have a 4001 which is dead, from i done the LED simm meth, i have checked the whole board and have already checked the fuse etc its ok, i started to replace the bridge rectificer, capacitor, (non polarised) and have had just about enought, it has been sitting a while, i just work on it now and again, any help would be handy, thanks,
First of all m8 is safety when working on live power supplies. Don't attempt it unless you have had training or good experience. The hot side packs a punch. Start checking the secondary voltage rails first as you say this occurred whilst using the led simm. A ground connection can be obtained by using a tuner can. Note that the hot side of the power supply has its' own ground reference which is isolated from the secondary side. Leave this side alone for now.
Note down the secondary voltages and post them or pm me and we can take it from there.
Regards............Chookey​
 

mp101216

Inactive User
Joined
Mar 6, 2005
Messages
176
Likes
1
#8
I had the chance over the holiday period to look this power fault .It was a s/c capacitor c7, which is connected to u2. Power is ok now but it is now stuck on88:88. I reflowed the atmels but no joy. Any other suggestions please? Thanks very much to those who helped in the past.
HAPPY NEW YEAR TO ALL.
mp101216
 

TBC

DW Regular
Joined
May 5, 2005
Messages
4,015
Likes
50
#9
mp101216 said:
I had the chance over the holiday period to look this power fault .It was a s/c capacitor c7, which is connected to u2. Power is ok now but it is now stuck on88:88. I reflowed the atmels but no joy. Any other suggestions please? Thanks very much to those who helped in the past.
HAPPY NEW YEAR TO ALL.
mp101216
did you by chance use the ledsimm that requires soldering - if so look over what you have done for solder splashes ect, and make sure you have removed all the wiring properly.(no big lumps of solder and that sorta thing)
 

TBC

DW Regular
Joined
May 5, 2005
Messages
4,015
Likes
50
#11
AtmelAce said:
I've had 2 4001's where the short ( 8888) is INSIDE the atmel chip. Bin Job :(
just change the chips from a scrapper
 
TEST
Top