Please HELP! can't save dboc settings

drothwell

Inactive User
Joined
Nov 30, 2005
Messages
36
Reaction score
0
Ello everyone, thanks for the amazong help on your site - has been much appreciated.

I just got my dbox, a nokia 2 chip version, already had neutrino installed and sportster uk image.

Got the channels tuned in no probs.

I am now having some trouble though - can't understand why this happens, but when I alter the settings in neutrino - network IP, video output, drive shares etc, I save them using red button - but when the box reboots it goes back to the original settings before the save. CAn't work out why.

Anyone experienced this problem? Would much appreciate some advice.

I could change the settings earlier in the evening when I was setting it up - but now I can't. I was following the guide for recording over a network when it started to happened.

Thanks in advance , Dave
 
yep, the image has become write protected. u need to reflash the image. or flash newer one. eg gavs sportster. liams enigma
 
why did this happen?

how come this happened? I have heard it is possible to relaod the image from the vbox menum if so how would I do this? Thanks

Is there no way I can alter on of the settings to un write protect it?


Thanks for the help
 
i was having the same problem after messing around trying to get my dbox to record to hdd when i connected to ftp[ i noticed that where i had messed up there was some video files saved to the dbox from when i was trying to record i deleted them and its working ok again maybe the same has happened to you i guess i filled up all the space on the dbox
 
Cheers

Thanks for that pay, I didn't try that, although I did have those video files like u mension - but I worked out how to reflash the box using neutrino - and reload my image - all seems sorted now.

Have you managed to get hard disk recording sorted now?
 
yeah i kept getting an error saying disk is write protected or somthing similer

i changed the setting "choose recording directory" to the on setting

in the tut it said to have it set as off i dunno whether thats what done it but since i changed it its worked fine
 
Make sure that the recording file directory you set up on the pc is mounted correctly and it not read only. Ie go to the folder.Click properties and untick the readonly box.

THe best way to test if you can record to the folder is to put a ts file in the same folder. when you go to movie player and play ts file. the ts file you put in that folder should show up (meaning that the drive is mounted properly). Its maybe not the best way but i find it works for me. I usually do this before doing any recording as the dbox can lock up when you end up recording ts files directly onto it as you appear to have done.

Nearly evertime i put a new image on i always seem to make a mistake when mounting the shared folder (putting the wrong path) on my pc and i end up recording direct to the dbox folder instead of the pc folder.
 
Back
Top