picking up numerous satellites when it shouldn't be

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
my bro just rang me, he says hes trying to set his satellite up so he can get 1w, but he says in the installation menu he gets a good signal on 1w, but also on 42e and a few others without moving the dish.

Something is obviously amiss as when he scans it doesn't find any digitv channels.

Could the receiver have become corrupt or something?

its a TM1500 CI+Super and he has a 60cm sky dish with 0.2 lnb
 

witchy

Banned for good!
Joined
Jul 20, 2005
Messages
18,282
Reaction score
332
This is common mate, he isn't actually picking up a signal from the other satellite.

The usual cause is the current transponder frequency etc on 1w is also present on 42e, so even though his box may claim to be tuning into 42e, he's actually just picking up the 1w transponder which has similar properties.
 

wolftje

DW Member ++
Joined
Dec 12, 2008
Messages
1,098
Reaction score
385
Location
Belgium, The land of waffles ! Really ?
Well Said !

This is common mate, he isn't actually picking up a signal from the other satellite.

The usual cause is the current transponder frequency etc on 1w is also present on 42e, so even though his box may claim to be tuning into 42e, he's actually just picking up the 1w transponder which has similar properties.
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
by the time i got there he had it working, he had a kink in his coax, also done a factory reset and realligned the dish and eventually picked up digitv channels, only to find only a few are left working (nag3 i presume)... at least private spice is still on for now lol
 
TEST
Top