Phillips Benq

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
Hi,

Have just tried to flash my frienss new 360, it has a phillips benq inside, I get to the stage where it sats reading bank 0 ... then just hangs, cant these new drives be done? Its april 2008 drive.

I have noticed from a few threads that they were complaining of not being able to flash a new drive, they were calling it a phillips lite on, but this one deff says phillips benq, april 2008 , just wont let me read it, so im guessing its the same drive, but benq on the name, not lite on
 
Last edited:

Oggy

Inactive User
Joined
Oct 27, 2007
Messages
2,365
Reaction score
196
Are you sure its not a Philips / Lite-ON?
 

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
Are you sure its not a Philips / Lite-ON?

Deff says Phillips Benq on it, april 2008

Just hangs when trying to read

Its a premium box, hes here with me now and going to take it away, but like i say, def phillips benq written on dvd drive case
 
Last edited:

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
strange, i set it up using iprep, then booted up as norm, did the dben serial number etc, went through all that, powered on off etc, it started to read but just hung when reading bank 0

I shall try and get it back, and get the firmware issue etc, but I tried about 5 times, always hung on reading bank 0... that was it, never had that before
 

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
Did you use iprep highlander? then boot up into dos etc?
 

mxwizard

Inactive User
Joined
Nov 28, 2004
Messages
1,541
Reaction score
25
iprep the way to go with the benq mate :)

what is the revision number of the drive? VAD6038?
 

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
im going to have to get it back, hes gone now, shud have written it all down
Just dont know why it froze when reading the bank 0... thats all i got

Hi mx m8,

Iprep, then boot from dos yes? then go through all the dben serial etc, then switch on etc till it finds the corect number which i did, then it started to do the reading bank 0... then that was it, stopped grrrr
 

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
im going back to get it now, shall give u all the details on it in a bit, let me know what you want mx m8, any other way of doing a benq, never had this problem b4 grrrrr thanks m8, wont be long
 

mxwizard

Inactive User
Joined
Nov 28, 2004
Messages
1,541
Reaction score
25
Just making sure its the benq VAD6038 that you have there mate. I've had one freeze at this point when I was using a mates pc to flash his benq for him and it done it a few times but I'm stubborn and kept at it until it eventually dumped... still dont know what caused the freezing but like I say I just kept trying over and over until I eventually got it to dump :)
 

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
hi m8, its a vad6038, ur correct, gonna keep having a go at this then
thanks
 

iliveinuk

DW Regular
Joined
Feb 7, 2007
Messages
1,480
Reaction score
56
well i be blowed :p heh, it worked first time this time, the only difference i can think of is i switched off the pc after using iprep instead of rebooting, thanks again everyone, best place for sure, you lot are great :)
 

mxwizard

Inactive User
Joined
Nov 28, 2004
Messages
1,541
Reaction score
25
Thats cool then mate... this is definately capable of being flashed and its not the new lite-on drive mate :)

Make sure the iprep definitions are all up to date as per the tutorial and make sure you're using the ixtreme1.4.1 firmware as this had a fix from the 1.4 for the benq.

Good luck....hope you get it sorted mate :)
 
TEST
Top