patch 4 gta libertry city ?

martsmall

VIP Member
VIP Member
Joined
Feb 12, 2007
Messages
856
Reaction score
27
Location
Stoke on Trent
hi all ive got a psp running 3.40 oe-a & gta liberty city dont work @ all ,all other games work perfect just that 1 ( ive downloaded 4 diffrent copies just 2 make sure ) is there a patch or anything 2 get it working ?

thanx in advance

update : it does exactly the same on vice city stories it comes up with the psp screen then nothing
 
Last edited:
try booting up psp into recovery mode then click on advanced the in advanced configuration,disable everything,then come out of it a reboot
 
try booting up psp into recovery mode then click on advanced the in advanced configuration,disable everything,then come out of it a reboot

ive tried that ive got plain modules in umd disabled
execute bin in umd disabled & use isoffs driver disabled

still no joy :(
 
GTA: libetry city stories wont work if you have the " use NO-UMD " option enabled in the recovery menu, under configuration. all i get is a black screen if it is enabled.
if it is then disable it and try again., note you will also need a UMD in the drive to play it.

if that isnt the problem then are you getting any error codes?
 
Last edited:
GTA: libetry city stories wont work if you have the " use NO-UMD " option enabled in the recovery menu, under configuration. all i get is a black screen if it is enabled.
if it is then disable it and try again., note you will also need a UMD in the drive to play it.

if that isnt the problem then are you getting any error codes?

i think that may b the problem but now i have a new 1 lol
when i go 2 configuration it just hangs & turns itself off shall i just restore system defaults c if that helps ?
 
your lucky mate,restore settings wouldnt work for me lol

i dont think it was factory reset mate, i gave him the link to your thread yesterday ;).
think that was the cure :)
 
i used the delete config.se job i tought id have 2 live a life without gta, i was gutted lol
 
Back
Top