OPOS 1.05 Software?

mshears30

Inactive User
Joined
Oct 23, 2005
Messages
32
Reaction score
0
Hi,

Could someone please tell me if there is any cable software for an OPOS 1.05

I have looked but I can't find any. Or can they be downgraded to 1.04?

Thanks for any help you can give
 
Opos!!!

mshears30 said:
Hi,

Could someone please tell me if there is any cable software for an OPOS 1.05

I have looked but I can't find any. Or can they be downgraded to 1.04?

Thanks for any help you can give

But is not working in Telepest we have to wait m8

Hasta la vista:Smileysex
 
keep the card in a safe place 4 now m8

wat area r u in? best to try an alternative 4 now
 
have you tried using opus loader to load files anyway mate or is this why you need software update .there are 2 versions of it knocking about on here .
 
Thanks for the help

Finest24- I am in Pure NTL

Teg - I have only found one version of the opus loader, It was the pack posted by yameenmalik

Is there a better version?
 
did you try loading files with it . opus-loader v2 being the latest one
 
here ya go,open the opus update and save the update to a: floppy.use the run,type in cmd,at the prompt type a: then open update and drag and drop.make sure to read bk + ird then erase.no sweat!!!
 
Back
Top