• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

OCD Help Please NETID

Joined
Feb 12, 2007
Messages
0
Likes
0
#1
Hello All

I'm trying to set a netid 41042 on sammy 2100. Someone has kindly provided me with the correct macro.
When i try to connect in OCD i get the following error message

"Error Response from INITIALIZE: 0x03 initialize_target : cable disconnected (10 :"

So i'm guessing my jtag is not connected, but it works fine for SDT and BKE2.2, so cable/pins are ok.

Is there something the order that the box is powered up, software started etc?

The method i'm using i found in a post

"power the box to ld20, hold down to ld40 and wait to 0"

So i connect my jtag, start drvload and then ocd (but don't press connect) follow above but still get error message.

Still get
"Error Response from INITIALIZE: 0x03 initialize_target : cable disconnected (10 :"

I'm very frustrated now as all the posts say this is the easiest method of setting netid. I've tried funcard method and all i get is it set 65555 which means it aint worked...
Any help greatly appreciated
Cheers
 
Joined
Jul 7, 2005
Messages
485
Likes
1
#2
this usually comes up when your jtag aint soldered correctly, just make sure you have a good contact on all pins/wires and try again.

Also make sure your ocd is running prior to going into eng menu
 

andyfuk

DW Regular
Joined
Jan 10, 2007
Messages
1,268
Likes
26
#3
Hello All

I'm trying to set a netid 41042 on sammy 2100. Someone has kindly provided me with the correct macro.
When i try to connect in OCD i get the following error message

"Error Response from INITIALIZE: 0x03 initialize_target : cable disconnected (10 :"

So i'm guessing my jtag is not connected, but it works fine for SDT and BKE2.2, so cable/pins are ok.

Is there something the order that the box is powered up, software started etc?

The method i'm using i found in a post

"power the box to ld20, hold down to ld40 and wait to 0"

So i connect my jtag, start drvload and then ocd (but don't press connect) follow above but still get error message.

Still get
"Error Response from INITIALIZE: 0x03 initialize_target : cable disconnected (10 :"

I'm very frustrated now as all the posts say this is the easiest method of setting netid. I've tried funcard method and all i get is it set 65555 which means it aint worked...
Any help greatly appreciated
Cheers
Have you got Mac mot running in background? Still sounds like you havent got it connected properley.
 
Joined
Feb 12, 2007
Messages
0
Likes
0
#4
Hi,
Yes i've got mac mot running. When the stb boots and goes to channel 0 its just a black screen with a message telling me the cables are unplugged.

Can i set netid using a different prog to OCD, as i said earleir STD and BKE2.2 work ok. The fun card method is doing my head in. Box just goes ld20 - ld30 and doesnt do the 2nd reboot leaving me a netid of 65555.

I'll keep plugging away, thanks your help so far :)
 
Joined
Mar 11, 2005
Messages
2,910
Likes
9
#6
"power the box to ld20, hold down to ld40 and wait to 0"

So i connect my jtag, start drvload and then ocd (but don't press connect) follow above but still get error message.

Still get
"Error Response from INITIALIZE: 0x03 initialize_target : cable disconnected (10 :"

Cheers
Hold up and down until u get ld14. then try mate... The standby light should be green. And u should have No numbers in the display.