ntl mosc NagraEdit error

basechip

Inactive User
Joined
Apr 27, 2005
Messages
10
Reaction score
0
Hi, i have an original ntl rom10 mosc card and tried to load an au image onto it for a sammy box but all i got was a blank screen.
Now if i try to read the card again with nagra edit it tells me backdoor retrieval has been blocked and then asks for a password for bd0.
I have a t911 and have ran the script to unlock the card and after about 2 minutes it said we had hit our bug but in nagraedit still getting the same error.

Exact error being reported by NagraEdit is as follows:

Opening of COM1 was successful
ATR String: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50
30 31 30 20 52 65 76 41 31 36 4D
ROM Revision: 010
EEPROM Revision: RevA16
ProviderID: 55
CamID: 69 9C E5 9B
Using BD3 Key: 4E 69 70 50 45 72 20 49 73 20 61 20 62 75 54 74
Attempting to login to BD3
BackDoor login verified
Dumping Dataspace
Backdoor retrieval has been blocked
Attempting to login to BD3
Attempting to login to BD0
Unable to login, bad password detected
Login attempt aborted
Reading ROM10 failed
Closing of COM1 was successful

ANY help greatly appreciated.

Thanks
Basechip
 

dannyrp03

Inactive User
Joined
Dec 6, 2004
Messages
383
Reaction score
1
try reading it with nagra 4.1 if not you will have to use xncs tick all settings then read card then note down co40 in the eeprom (ie bdo key) and open in rom studio then after that it should open in nagra hope this helps danny
 
TEST
Top