ntl 1000 phase 1b

montezoomer

Inactive User
Joined
Nov 12, 2004
Messages
232
Reaction score
0
Got the dreaded 8888 on this box in a TW area, hooked up atmelace's led simm and found that the third group of bits were missing on IRD and also first segment of bk, don't know about second segment of bk as this should be 00 anyway, strangely enough.
After re-flowing front end of left hand atty (u2200) the ird and bk could be read again but only for a few secs, so I reckon the atmel is knackered and heating it up allows it to work momentarily.
Anyone seen this before?
Anyway my Q is can I replace these atty's with 2 spare from a 4001 box?
They have the same part no's on them, will they work in a 1000 phase 1b in tw area?
Cheers guys.
 

davidh

<font color="RED">Administrator</font>
VIP Member
Joined
Aug 9, 2001
Messages
14,954
Reaction score
121
Location
LIVERPOOL
u can replace them if the atmels have 1000 phase 1b software on them

but i would reflow the atmels in the box again
when u heat them up apply pressure to the top of the atmel and hold till cool
 

KhuramG

VIP Member
VIP Member
Joined
Sep 20, 2003
Messages
1,589
Reaction score
110
Mate,

Try re-flowing the atmels again....make sure the joints are not touching

yes you can replace the atty's with 2 spare from a 4001 box (if they're programmed with the appropriate software)

If the data is corrupt you can even program the attey's which are in your 1000 as long as there is no physical damage.

hope this helps..

edit:- davidh beat me to it :)
 

montezoomer

Inactive User
Joined
Nov 12, 2004
Messages
232
Reaction score
0
I don't have atty's with phase 1b software and I think the original atty's are dead tried re-flowing them a few times while applying pressure but no luck.
One of the original atty's has a bulge in the centre, think it might be heat damage.
Is there no way this box can be fixed even convert to a 4001 with 4001 atty's and simm onboard?
 
TEST
Top