Not detecting disks

Erbs

VIP Member
VIP Member
Joined
Mar 29, 2005
Messages
2,158
Reaction score
362
Location
Glorious UK
i have 2 sata II drives and in the my system it shows up as 2 drives being there but not showing when i click on My Computer as i want to install Vista on the second drive but it only showing one when it asks for the disk i want to install to,can anyone help??? it shows up in the BIOS that 2 hard drives are there. Asus Commando Motherboard
 

fes_786

Inactive User
Joined
Nov 30, 2005
Messages
3,894
Reaction score
277
Location
uk
u will need to format the drives m8

so go to control pannel

admistrator tools and computer managment

then too
storage

then disk managment

and in there u should see both ur drives u need to activate and format them

then they should show up
 

F.E.A.R

Inactive User
Joined
Feb 12, 2006
Messages
563
Reaction score
10
look in your device manager and see if they show up there
there will be a warning icon next to them if theres a problem
if so then try right clicking the drives and uninstall them and they should be redetected on reboot
will prob need formatted as well though
 

Erbs

VIP Member
VIP Member
Joined
Mar 29, 2005
Messages
2,158
Reaction score
362
Location
Glorious UK
yes it see's them it say disk 1 unallocated,when i right click it says,new partition........properties.......help..not sure what to do now
 

Erbs

VIP Member
VIP Member
Joined
Mar 29, 2005
Messages
2,158
Reaction score
362
Location
Glorious UK
it does not say format.just says unallocated ,when i right click it says create partition but i don't think thats it
 

F.E.A.R

Inactive User
Joined
Feb 12, 2006
Messages
563
Reaction score
10
yeah but the drive shows up in disk management right?
you should be able to right click on the drive name there and choose format
if not then allocate the partition name then format
 
TEST
Top