Nokia green screen

camelgrinder

Inactive User
Joined
Oct 30, 2005
Messages
17
Reaction score
0
My Nokia dbox2 just arrived. Set it up with the newest sportster image and loaded up the services.xml for my area. Worked fine for a few minutes. Then the picture started to stutter. Tried a reboot and now there is no picture just a green screen. The epg still shows the channel info but no picture, just this green screen. Tried a flash with an older sportster and still no joy. Sometimes the sound crackles but thats about it. Anyone know what the problem is?
 

stellarocksme

DW Regular
Joined
Jun 6, 2005
Messages
1,139
Reaction score
60
Location
on here
Check you signal strenght too mate :) Press Red-Blue

BNR=20
SNR=65000
SIG=42000

That's what mine are i think anyway not by my dbox at the moment

Hope this helps :Cheers:
 

camelgrinder

Inactive User
Joined
Oct 30, 2005
Messages
17
Reaction score
0
Thanks for the advice. Checked my signal levels, they are close to yours.

BNR=40
SNR=65000
SIG=40000

Im assuming with that signal and that fact that the epg and time are working ok that its not a signal problem. Will try using different ucodes.
 

camelgrinder

Inactive User
Joined
Oct 30, 2005
Messages
17
Reaction score
0
Still trying...

Still no luck, have tried all the ucodes i can find. Using an older avia500.ux the screen is now black but still no picture, epg still working fine and also the time is correct.

Could this be a signal strength problem? I have a cable modem running but havent subscribed to any TV channels.
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Reaction score
29
Location
Bavaria
Flash a UK sportster from the dbox2 downloads and check then the boot log.
 
TEST
Top