nokia dbox2 neutrino networking

morat

Inactive User
Joined
Oct 28, 2005
Messages
11
Likes
0
#1
ive been through the various guids found on the forums, searched loads of times for more information, but am saorry to have to resort to posting to see if anyone could help with my problem.
have tried a few different images nowbut all seem to give me the same problem (am currently using gavs sporster 1.76 7/11/05)
with all images giving me the same prob ive come to the conclusion that the problem lies not with the dbox or cabling but with my xp setup
ok the problem is this:
i am unable to get the dbox to mount a cifs share
i have managed to get winserver to record perfectly from the dbox, but would so like to be able to share my mp3 dir so i can playback through dbox (which sits downstairs) and my sound system
are there any specific protocals, other than tcp/ip, that i'd need installed with xp
possibly needing to open certain ports for full access on home network ?
just for more info: when trying to mount the share on the dbox, everything is setup right as far as i can tell, hit "mount now" and it drops back to the nertwork setup screen, no warnings or errors displayed :(
i've checked with via telnet and logged in and issued command : mount
which returns the following:
/var # mount
/dev/root on / type jffs2 (rw)
none on /dev type devfs (rw)
proc on /proc type proc (rw)
tmpfs on /tmp type ramfs (rw)
no mention of the shares ive setup
perhaps ive disabled some required winxp service which is stopping the share working ?
would seriously like to get this working so any help would be really uber :)
 

cooltool

Inactive User
Joined
Oct 25, 2005
Messages
163
Likes
0
#2
it toke me ages to get the share to work or rather figure out why it didnt do it.
for me it was mounting my shares on my linux server.
i figured out in the end that it was down to me trying to mount a a directory with in a share ie. /server/mp3 -> /mnt/mp3 on the dbox.
but it looks like you can only mount the main share i.e. /server not any dirs below that. maybe you tryed it allready or not ..
also are you running any firewall on ur xp?
is the network working (can you ping the dbox and the dbox can ping the pc)?
 

morat

Inactive User
Joined
Oct 28, 2005
Messages
11
Likes
0
#3
yeh networks working a/ok ... well ftp/telnet etc are all working fine, bitcontrol/tuxbox/winserver all work ok, am just having issues with the dir shares.

i'll try sharing the drive then (guess i should be pointing to //server and not //server/sharename)

i'll toy with it some more but any help/pointers are great;y appreciated :)
 
TEST
Top