No space left on device

Plebster

Inactive User
Joined
Aug 18, 2005
Messages
12
Reaction score
0
I am running the latest Nextgen x2 image from Gav. I now want to update my services and bouquet files to ones that i have backed up from a previous image. But can't. First i tried ftping over to the box as before but it doesn't update the files so i telnet on and when trying to either rm or chmod the files i get 'No space left on device'.

Any ideas? Or should i just reinstall the next gen image?

Ta,

Jim
 

Plebster

Inactive User
Joined
Aug 18, 2005
Messages
12
Reaction score
0
Not sure, but i've had no problems putting images into the \tmp dir before and these are around 8mb. There is nothing of that size in the \tmp at the minute
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
have a look on the lcdif says something like 16/00/08 in the bottom corner on start up then the box doesn't have enough memory to ftp
 

Plebster

Inactive User
Joined
Aug 18, 2005
Messages
12
Reaction score
0
Just rebooted and on the lcd is 32/00/08. This is the only image i've had this issue with.
 

stugga

Inactive User
Joined
Nov 20, 2005
Messages
41
Reaction score
0
are u trying to put the services.xml files into the tmp directory

u have to delete the old ones in the zapit directory then ftp the new ones where the old ones were and restart the box

thats what i do anyway
 

yunos

Inactive User
Joined
Dec 1, 2005
Messages
72
Reaction score
0
Hi, I had the same problem before. It seems I managed to overwrite some of the protected areas. Reflashing the image with IFA fixed the problem.
 

totalguy

Inactive User
Joined
Nov 23, 2005
Messages
270
Reaction score
0
Location
livingston scotland
stugga said:
u have to delete the old ones in the zapit directory then ftp the new ones where the old ones were and restart the box

thats what i do anyway


thats what i did because when i overwrite the files they dont change when you plug it back in.
 
TEST
Top