no more waitng for time

notanotherone

VIP Member
VIP Member
Joined
Oct 4, 2005
Messages
2,401
Reaction score
49
Location
landofnevernever
you know i have a box thats been "waiting for time"and have done everthing to get it to go well i have put on cryos image ...that didnt work ....well i remember me and gav talked about sleeptimer well i just thought lets give this try it worked for my sleep timer wonder if it would work for this.........guess what IT DID "WAITNG FOR TIME NO MORE" havnt got all the channels yet (can hear the sound but no picture)but i have been rebooting a couple of times and there coming back i have all the sport some movies and everthing is coming back check out gav12345 thread regarding sleeptimer
http://www.world-of-digital.com/forums/showthread.php?t=60395
 
Last edited:
just been to my m8 and have just resurected 2 of his so thats 3 in all have not tried it with any other image only cryos but will brave it and try it on one of mine with another image and let yous kknow how i get on
 
notanotherone said:
just been to my m8 and have just resurected 2 of his so thats 3 in all have not tried it with any other image only cryos but will brave it and try it on one of mine with another image and let yous kknow how i get on

thanks m8 thats great news must be some sort of corupt file the image that was not working or something


cheers all
 
i dont know if you guys know but i worked something out kind of i was fiddling with the ucodes to try and get channels working on my box right and if it was using the built in one (on gav's 12/11/05) it said waiting for time but if i chose any of the other ones then it didnt show that.
 
been at my m8 and we have done his as well this is getting better and better i never thought i would get this excited about abox of tricks(he he he he he)
 
same here m8, ive worked out, if it costed me £30 a month for the full package, i know it dosent but thats just a figure i thought of, we pay £10 a month for cable tv so theoretically seen as i paid £93 all in for my dbox i only need to use it for a few months and ive got my money back :)
 
bad news guys switched on box this morning and guess what.......wating for time again so is my mates so i dont know what happened tried to reflash using all i could think of and putting in gavs fix for sleeptimer but to no avail so its back to the drawing board for me
 
beleive it or not just done a reflash and its all back (i aint turning this off)all channels now showing epg the lot
 
Back
Top