no internet

coathanger57

Member ++
Joined
Feb 3, 2012
Messages
113
hi, pc been off for 2 days then when back on i get yellow exclamation mark and unidentified network, no internet, running windows 7,can anyone help.

have tried updating driver
ipconfig /release
ipconfig /renew and so on, nothing seems to work
 

nara

Who?
VIP Member
Joined
Jan 14, 2002
Messages
15,147
1>Have you rebooted your router/modem?

2> Have you contacted your isp for help/advice?
 

coathanger57

Member ++
Joined
Feb 3, 2012
Messages
113
hi, yes have rebooted and reset to factory settings, i also have a laptop which is also wired and is working fine.
 

sneaker

VIP Member
VIP Member
Joined
Mar 7, 2005
Messages
2,451
If your using Virgin is the wireless button pressed on at the front of the hub?
 

john!

DW Regular
Joined
Sep 18, 2004
Messages
1,983
try device manager and delete your network card and reboot pc and install network card again
 

coathanger57

Member ++
Joined
Feb 3, 2012
Messages
113
Is the gateway set correctly?

Can you see shares or whatnot on the laptop from the PC?
yes, everything looks fine,strange thing is it connects to internet for a few seconds then disconnects again.
nood at this, how do i check for shares on laptop.
 

Spectre

Administrator
Staff member
Jnr Admin
Joined
Jun 3, 2001
Messages
39,770
yes, everything looks fine,strange thing is it connects to internet for a few seconds then disconnects again.
nood at this, how do i check for shares on laptop.
Depends if you have sharing set up, probably no need to try that if you can get onto the web for a bit.

Have you got any firewall, antivirus or similar running? Might be worth turning off Windows firewall to try it.

Have a look in router settings to see if there is anything restricting access for your IP or MAC address.

I can't remember where it is off the top of my head but it might be worth turning off power saving options on the network adapter.
 

coathanger57

Member ++
Joined
Feb 3, 2012
Messages
113
Depends if you have sharing set up, probably no need to try that if you can get onto the web for a bit.

Have you got any firewall, antivirus or similar running? Might be worth turning off Windows firewall to try it.

Have a look in router settings to see if there is anything restricting access for your IP or MAC address.

I can't remember where it is off the top of my head but it might be worth turning off power saving options on the network adapter.
thanks, done everything you've just said. think i'll just order a cheap pci network card and try that just in case its a faulty network card
 

Spectre

Administrator
Staff member
Jnr Admin
Joined
Jun 3, 2001
Messages
39,770
thanks, done everything you've just said. think i'll just order a cheap pci network card and try that just in case its a faulty network card
Try the network repair option :).

Are you getting the pictures in network and sharing centre: [Your PC]-------[Network]-------[Internet]

New cable?
 

cactikid

VIP Member
VIP Member
Joined
Jun 3, 2010
Messages
1,630
I had the same issue on a laptop that would not connect to network via cable downstairs and when brought upstairs i notice my network had crashed.
My main pc had that yellow triangle as my other pc in same room also had same issue.Powered off my vm hub for a few minutes and then on and after about 4 mins it reconnected.
Hopefully your pc did not get an infected file or ransomeware,did you run any scans for these?
 

janobi

Janet to us
VIP Member
Joined
Jan 25, 2006
Messages
8,645
Try pinging the network gateway it'll be something like 192.168.0.1

If that works then your NIC is fine. Then try pinging bbc.co.uk and 8.8.8.8

Check both of those. Post the results here and we can help further.
 

coathanger57

Member ++
Joined
Feb 3, 2012
Messages
113
Try the network repair option :).

Are you getting the pictures in network and sharing centre: [Your PC]-------[Network]-------[Internet]

New cable?
tried the repair , no joy
getting pc----network------internet for a few seconds then disconnects
 

coathanger57

Member ++
Joined
Feb 3, 2012
Messages
113
I had the same issue on a laptop that would not connect to network via cable downstairs and when brought upstairs i notice my network had crashed.
My main pc had that yellow triangle as my other pc in same room also had same issue.Powered off my vm hub for a few minutes and then on and after about 4 mins it reconnected.
Hopefully your pc did not get an infected file or ransomeware,did you run any scans for these?
shut off router for 30min still nothing, have also done virus checks.
 
TEST
Top