Nexus T911, Winexplorer probs

v12

Inactive User
Joined
Nov 25, 2005
Messages
100
Reaction score
1
Hi,

Just got my nexus t911 this morning, i've flashed it with the switches on 1 and 6, then changed them to 5 and 2 for glitching mode.

I've got winexplorer 5.0 and am loading it in winxp. I havent changed compat mode as it loaded up first time, where as I had problems with an older version wouldn't load up in either compat mode or without.

I've got a revb0c locked card and have tried 2 scripts so far:
multiprovider multirom v1.1
mrmp1.4.prerelease

Im using winexplorer.ini from the Modded t911 install guide on the tutorials forum.
When i run either script it just starts doing its stuff, loads of ++++'s and ----'s and then after its done a few packets it comes up with this error:

Script Error on Line 280
Write: Error Writing to Card

I haven't changed any settings in winexplorer as i dont know what ones to change, but has anyone run into this type of problem before and do they know a fix?

Cheers
Gary
 
Last edited:
I've tried changing the switches on the nexus, but it always ends up giving me the same error message.

The code in the script it stops on is: sc.Write(glitch & HexString(RT, 4) & HexString(GlitchType, 2) & "0E 05 85 00")
Line 280.

Im stuck
 
Last edited:
Woop! Worked out why it wasn't working, I changed from com1 to com2 and used a different serial cable - when I did this I noticed the serial going into the nexus was not going fully in the socket due to the design of the plastic housing, it has a small lip on the bottom and it needed to be forced into place, before it must have looked like it was in but wasn't fully there :)

Been glitching for the last 10mins, fingers crossed it will unlock!!
 
If you do hit more problems the first thing to try is running winex in 98 compat mode.
 
Back
Top