Newbie help

Joined
Aug 26, 2015
Messages
1
Reaction score
0
Hi all

I decided to purchase a vu+ solo 4k. It came with the latest openvix image.

When I used my vu+ duo for years I used mgcamd with the line. Well with the openvix image, under plugin/downloads there was only 2 oscam files nothing else.
I installed mgcamd 135 and 138 from the ipk files manually.

Well I added the CWS line I was given but i cant get mgcamd to activate. When I press start (green button), it says please wait while starting but just goes back to the main page with nothing. Oscam-latest does start when I activate it.

The problem I'm having with oscam is freezing a lot. The audio sometimes continues when the screen freezes.

If i record and watch it the freezing is unwatchable. I have tried different servers but same problem.

Can anyone tell me why mgcamd won't work on this image. I used it for years (different versions ) with no issues so I assume the problems I'm having is oscam related?

Thanks
 

Grimeire

VIP Member
VIP Member
Joined
Dec 3, 2012
Messages
1,517
Reaction score
903
As far as I know Oscam is the only available cam for the arm cpu, that probably why mgcamd isnt working. There may be mgcamd version out there too but you will have to look for it.


I suggest you try using a different image and see if you get the same result. Take a backup image before you flash another image it will save you time when u want to go back to Vix


also try starting mgcamd from the command line and report back the output
 
TEST
Top