New File Added: Enigma 2-plugin-extentions-pemanenttimeshift 1.3 b

Abu Baniaz

VIP Member
VIP Member
Joined
Mar 30, 2008
Messages
6,441
Reaction score
2,624
Location
East London
On OpenpLI 3.0, if you plug a USB with an ipk on the root of the drive, you will be asked if you want to install extensions.

I still prefer to use telnet to install though as you can see any errors and if it installs any other dependencies.
 

MrShush

Inactive User
Joined
Mar 26, 2013
Messages
54
Reaction score
0
Slightly off subject but, is it worth updating to 3.0 from 2.1? Will my plugins still work? :Biggrin2:
 

Napster

Global Moderator
Staff member
Moderator
Joined
Aug 12, 2003
Messages
18,802
Reaction score
6,858
Location
Black Country
what new in this version, you got any info on the changes they have made!
 
TEST
Top