Mag 256 ethernet cable problem

Joined
Jul 14, 2017
Messages
16
Reaction score
0
Hi guys when i plug in the ethernet cable my box turns of just got the box and tring to set it up any help would be great.
cheer
 
Joined
Jul 14, 2017
Messages
16
Reaction score
0
have tried that its the same with the wireless adapter just goes black screen
 
Joined
Jul 14, 2017
Messages
16
Reaction score
0
when i turn the box on its works ok when i plug the ethernet cable or the wireless adapter after a few seconds it turns of to black screen if i turn the box on with the ethernet cable plugged in it turns on for a few seconds and turns to black screen
 
Joined
Jul 14, 2017
Messages
16
Reaction score
0
the menu dont show when the ethernet cable is plugged in at the start but if the ethernet cable is not plugged in you can go to main menu settings anything its just when you plug ethernet cable in again it goes black after a few seconds of been plugged in would it be the settings of being in the uk its doing my head in
 

chookey

VIP Member
VIP Member
Joined
Oct 6, 2005
Messages
5,012
Reaction score
3,694
Location
nr.Cov.... pure n*l
If you've got a 12v 1A power supply handy just give it a try. You say you just got the box, can't you just return it?
 

lescantle

DW Regular
Joined
Mar 18, 2015
Messages
689
Reaction score
264
If you got it off the bay then send it back as it will be a clone box and all the guts are cheap shite,Look on the informer site for genuine retailers
 
Joined
Jul 14, 2017
Messages
16
Reaction score
0
still no joy after trying 12v 1A power supply
 
TEST
Top