Little problem with firefox

danez

Inactive User
Joined
Jul 21, 2005
Messages
238
Reaction score
0
Hi guys hopefully one of you clever peeps will be able to get me sorted. When i go to "My o2" and try to login i put my correct user and password but it keeps returning to login page. Ok i hear you say it must be something to do with o2 site, well that would not be correct because i can get in ok using internet explorer.
Luckily i still have I.E on my pc but rarely ever use it.
Thats it guys, thanks in advance.
 

Zooropa

VIP Member
VIP Member
Joined
Jul 5, 2001
Messages
13,085
Reaction score
354
Location
Devon
Just tried on my account and it worked fine with firefox m8
 

danez

Inactive User
Joined
Jul 21, 2005
Messages
238
Reaction score
0
Thanks for looking matey but i know the site is ok just dont know whats happened to my firefox as it was ok earlier on, i have run three lots of spyware detectors, but nothing, can i save my bookmarks and uninstall firefox, or should i try to reinstall over the top, in the hope it will sort things out.
Thanks
 

reddwarf

Inactive User
Joined
May 24, 2007
Messages
404
Reaction score
0
Why don't you try cleaning the cache and then shutting down the pc and restarting. I think I had a similar problem once...I could be wrong though :)
 

danez

Inactive User
Joined
Jul 21, 2005
Messages
238
Reaction score
0
Same this morning, i can login fine with I.E but not with firefox, i have indeed tried clearing the cache and have even uninstalled firefox and reinstalled it now, but same thing is happening.
 

reddwarf

Inactive User
Joined
May 24, 2007
Messages
404
Reaction score
0
TEST
Top