LAs Shell error & auto shutdown in 60 seconds

johnny5

DW Member +
Joined
Jul 27, 2001
Messages
1,015
Likes
0
#1
Checked google, brought info from may 2004 , mcafee virus scans brings back nother, tried the stinger, brought back nothing,

any ideas
 

lone.gunman

Inactive User
Joined
Aug 16, 2001
Messages
1,514
Likes
2
#3
Have to agree with Dutcho, most likely sasser, have you got a network cable plugged in?? For network to other comps or router/dsl modem etc? Try unplugging it see what happens, if that stops it from rebooting then its pretty sure bet you've got sasser..
Did you make sure you downloaded the latest version of stinger?There's some pretty good destructions for removing it HERE

Hope this helps...if not some more info would be appreciated :)
 

johnny5

DW Member +
Joined
Jul 27, 2001
Messages
1,015
Likes
0
#4
the goggle search says its a sasser worm, downloaded the latest stinger & ran upto date virus scans but it finds nothing . it generlly closes if i go to download a files via torrents?
 

Dutcho

VIP POOF
VIP Member
Joined
May 27, 2001
Messages
20,808
Likes
61
#5
Goto norton site and download the sasser tool mate and give that a try.
 

johnny5

DW Member +
Joined
Jul 27, 2001
Messages
1,015
Likes
0
#6
sasser fix didn't work. download a mirco soft patch that seemed to work, thanks everyone
 

lone.gunman

Inactive User
Joined
Aug 16, 2001
Messages
1,514
Likes
2
#7
Johnny, I should make sure that you put on all the latest security updates & sp2 (if you haven't already)
 

loady

DW Member +
Joined
Jul 27, 2005
Messages
1,328
Likes
3
#8
stinger and the like are best run in safe mode with restore turned off
 
TEST
Top