laptop cannot locate ip address

Delbhoy

Inactive User
Joined
Nov 29, 2005
Messages
623
Reaction score
0
Location
hame'illdaemy
last week my laptop stopped connectin to my wireless router without me changing any settings, ive tried connecting directly betewen the modem (ntl) and the laptop however it still says an IP cannot be configured. Ive reset the ICP/protocol configerations to try to obtain them automatically and manually and ive also reset both the router and the modem many times.

I was on to india or NTL/virgins "technical" support for over an hour and a half to see if they could help me last week but thwy are proportioning the blame with my laptop and not the modem, does anyone have any duggestiobs as to what it might be or what i can do, last resort is a PC shop but im loathe to giving them the money when it might either not be related to the laptop or its a simple procedure to remedy.

Cheers in advance, D
 

The Dentist

VIP Member
VIP Member
Joined
Apr 2, 2006
Messages
8,321
Reaction score
1,029
Location
London
Dont do a direct connection as i've found that to be more difficult to set up than a wireless connection. Make sure the wireless router is turned on and configured correctly. Take the password and any MAC or IP away just to check. then reset your router, also check on your laptop if your wireless router and network card is all properly installed, such as drivers and so on. then give it a try connecting to the wireless. Does it even find the signal?
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Reaction score
198
Location
Dream world
On the laptop, make sure you have the ip address set to 'obtain an ip address automatically' in the TCP/IP settings.

Turn the modem and the router off. Turn the modem on and wait until it boots up. Turn the router on and waiting until all the lights are flashing.

On the laptop, open Control Panel > Network Connections.

Right click your wireless network connection and select 'Disable'. Right click it again and select 'Enable'. It should now say 'connected' and then change to 'Acquiring IP address' and then go back to 'connected'.

Open a web browser and see if the internet is working.

If it's not, connect the modem straight into the ethernet port on the laptop. Disable the wireless network in the control panel again and enable the normal ethernet connection. Again make sure that the settings are set to obtain an ip address automatically. This will eliminate the router as a problem.

If it still isn't working conencted like this, I would be thinking that it's the providers problem or a modem problem.
 
TEST
Top