kyptview a780 again

dont do it it"ll hurt

VIP Member
VIP Member
Joined
Nov 16, 2006
Messages
8,304
Reaction score
1,121
Location
in a house
as last thread i have a kv a780 working but when i first scan i get all channels but after 5 - 10 mins i lose some like virgin1 and bravo but get virgin1 +1 and bravo+1 any ideas
i have done a factory reset and rescan and as said i get all then lose some
kind regards
by the way i like the epg settup than others
 

DEANOBOY

Member ++
Joined
Aug 6, 2005
Messages
743
Reaction score
40
Might be a tuner issue although the kv`s are pretty good. You could try an attenuator or booster (former weakens the signal the latter boosts the signal). Have you got it plugged in direct to the feed - no splitters?
 

dont do it it"ll hurt

VIP Member
VIP Member
Joined
Nov 16, 2006
Messages
8,304
Reaction score
1,121
Location
in a house
no m8 it has a splitter in line for pc to work
i got a forward path attenuator also to try and boost a little
but dont think that answers the problem tbh m8 ( no disregarding your reply ) but with scan it picks it up then goes off m8
regards
 

alex123

VIP Member
VIP Member
Joined
Apr 27, 2010
Messages
706
Reaction score
135
hi M8
one of the features of this box is when in standby it will look for any new channels and install them for you are you sure your missing channels are not in the catagories ? it does sound like a weak signal or may even be a bad tuner but sounds more like signal problem
alex
 

cactikid

VIP Member
VIP Member
Joined
Jun 3, 2010
Messages
2,350
Reaction score
910
i believe sold out due to mad rush:banana:stock arriving 1-2 week september.
 

alex123

VIP Member
VIP Member
Joined
Apr 27, 2010
Messages
706
Reaction score
135
yes sorry all gone till first week sept pm me before then and will get you sorted ok
cheers alex
 

inbed79

Inactive User
Joined
Jan 9, 2010
Messages
2
Reaction score
5
iv been looking for a 780 for the last week only one i found was 189 at
your******box and he has 42 left
i dont think il buy it at that price when iv seen them for 150
 
TEST
Top