just got my first dbox2 got some questions

totalguy

Inactive User
Joined
Nov 23, 2005
Messages
270
Reaction score
0
Location
livingston scotland
ok i got some instructions and a cd with the dbox2 i bought it is an

Sportster Neutrino ( English )

modded for UK cable feed


Avia 500 + 2x intel chipset

im now doing second scan because it said in instructions to do it a few times so......

i got a load of channels over 200 at first i was flicking through and had loads that i didnt have before but i guess that was just because it was settling in or something? anyway now i need an image to put on there but im not sure which one to use, i want to get the best out of it as i can but i dont want too many features, for one i have no interest in sport so anything sport wise im not bothered about.

when i scan can i scan for tv only or are there other services i should have on there such as when its got data when its scanning? is it best to leave it scan all services?

first scan i did i had quick scan off but second time put it on is it better with fast scan on or off or dosent matter?

ok the main thing i want is a file of some sort to arange the channels in an order like telewest have them (scotland if theres any difference?) thats the main gripe at the moment.

i have read liam's beginners guide, im familiar with ftp etc i use a ps2 with a hard drive and got the programs on the memory card figured that out easily so this shouldnt be a problem when i get what i need.

thankyou in advance for your help

one last thing, at any time that i have to connect the box to the pc will i need to plug the cable feed in? i know in the guide you dont need it but for extra bits i may need it??? reason i ask is the pc is accross the other side of the room so i would need to take off the wire on the box on the wall and put a spare cable i have there to reach the pc.
 
well i got no replies and i was eager to get the box up and running (kids coming home from school lol) anyhow i put on gav's image 19/11/05 epg fixed and i got all the channels i think, its showing 221 channels in all and i can view em all ithink as the menu colour is the same on all channels ive checked most of them are viewable though.

bit disapointed because the picture quality is slightly fuzzyer than it was when i got channels on the original image but hey i got al lthe channels now and u dont notice it unless your close upto the tv i just notice these things.

thanks gav for the image, all i need now is to organise the channels like they were on the telewest box.
 
To arrange the channels the way you want, you have to edit your bouquets...or you can copy the files over from here.

Copy services.xml & bouquets.xml to /var/tuxbox/config/zapit

The cables.xml & scan.conf files go in /var/tuxbox/config but if you're getting results from your scans then you don't need to bother with these files.

Once you copy these files over reboot your box...then you can access the channels by pressing OK on the remote. Then going left or right to select a different category.
 
totalguy said:
well i got no replies and i was eager to get the box up and running (kids coming home from school lol) anyhow i put on gav's image 19/11/05 epg fixed and i got all the channels i think, its showing 221 channels in all and i can view em all ithink as the menu colour is the same on all channels ive checked most of them are viewable though.

bit disapointed because the picture quality is slightly fuzzyer than it was when i got channels on the original image but hey i got al lthe channels now and u dont notice it unless your close upto the tv i just notice these things.

thanks gav for the image, all i need now is to organise the channels like they were on the telewest box.


sorry m8

been looking into things today and maybe for the rest of the day then i saw this and i thought i better post something lol

bit strange how you say the picture is a bit fuzzy as the reports on this image is the picture quality is the same as liams enigma and both is like watching dvd quality programmes

so i do find that strange you are the very first person to say this though

the thing with organising your channels m8

it will take time to get it the way you want it and if you make backups then you will always have it for the future m8


cheers
 
The fuzzy image have you checked the video settings . the picture varies significantly when you change the modes RGB+CVBS is best picture for me
 
devilfish ive got loads of channels so i take it i just need to put on the service files for my area for them to get aranged?

gav i checked video settings as PJ said it was on RGB+CVBS i went through them al land put it on CVBS and is now perfect as you say dvd quality, i was going to ask how the hell do i get video settings but i played with the remote and found em easy enough lol!!

nice image otherwise it seems to be working great now. All i need now is a cable splitter but im un sure where to put it il lexplain why:

on the box on the wall is a small cable coming out into a 3 way splitter then one goes to broadband modem other goes to cable tv so if i take off the cable tv cable at that point put in a splitter one for telewest box and other for dbox obviously can i leave the box plugged in there without it hooked upto a tv and just change channels every now and again?
 
The bouquets file is the file that organises the channels. If you copy that into the config directory, the channels should in order.
 
cheers devil................ swanside i did all that in that guide except the erase all option so are you saying if i do it with the erase all option it will put the channels in the right order like they are on my telewest box? because that would be so much easyer for me lol.
 
totalguy said:
cheers devil................ swanside i did all that in that guide except the erase all option so are you saying if i do it with the erase all option it will put the channels in the right order like they are on my telewest box? because that would be so much easyer for me lol.


It will put them all in one long list.
 
RGB+CVBS is the best quality option to chose in video settings (As long as you have a RGB tv set). If you don't have an RGB tv set choose CVBS.
 
i wouldnt have a clue what mine is its a panasonic flat screen widescreen tv fairly modern.

It might be just me but about 5 times ive had to reboot my box once was coz the remote stopped working the box was getting the signal it just wasnt doing anything i had to pull the plug to turn it off, i was having this problem before i did any flashing though so maybe a hardware issue?

however the other problem was when ive gone into the menu that lists all the channels and programs i got no programs on any channels in there so had to turn off box with remote and turn it back on.

again this could be a hardware issue i guess
 
If you are still using gav's nextgen image maybe he can offer you some advice.
Liam
 
yeah ill see what he says when he see's the post, could still be a hardware issue though as the first problem occured when i had original image working on there, the remote did stop working once on the new image but then its not been on there long only yesterday i put it on.
 
totalguy said:
yeah ill see what he says when he see's the post, could still be a hardware issue though as the first problem occured when i had original image working on there, the remote did stop working once on the new image but then its not been on there long only yesterday i put it on.


looking into this image more and the feedback really is that standby should be switched to off so it does completely shutdown at night settings...misc...standby off will do the trick

why!!!!

well looks like there is some sort of conflict in the image but im not sure what it is of yet cause a few times i had to unplug the box

but since at night it shutsdown completely no more problems sorry guys its not perfect but its still good enough


cheers
 
no worries m8 i know your doing hard work on all this im not really complaining id just like it not to do these things as everyone else would of course.

i dont think its a night issue i mean i put the image on yesterday about 3pm and the list of programs on the channels werent showing when u went in the menu hence turn it off and on it happened a few times last night as i said, anyway im going to stick with it for now its fine otherwise and the pic is great dont mind turning it off now and again its just i dont buy a tv guide i used to just look on the one on the telly lol.
 
Pressing blue,3 fixes the epg when it dies. Hopefully someone may be able to fix it in any future images as everything else works perfectly.
 
Back
Top