1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We have moved software to xenforo please leave feedback here:
    https://www.digitalworldz.co.uk/threads/xenforo-bug-and-request-thread.453707

    Thank you!

Interesting repair of Zgemma SH1

Discussion in 'Zgemma Receivers' started by Kips, Apr 20, 2017.

  1. Kips

    Kips Member

    Symptoms-

    only works with the FTA channels

    Fix -

    Easy needs line? cam restart? no internet? reimage? maybe not

    Tried -

    1)3 reimages VIX / openATV / OpenPLI images currently iPABTV after recommendation on here
    2) Tried 2 different lines at 2 different locations lines work on other boxes (Vu+ solo /duo)at both locations
    3) mgcamd versions 1.35a / 1.38-various currently r1
    4) Network all ok tests fine set to dhcp and i can watch a stream on it
    5) I can see the EMC cw0/cw1 info updating every few seconds can also login to a website and check details all seems fine
    6) Rebooted device and router
    7) Copied over newcamd.list file numerous times into correct location usr/keys

    running out of ideas? try it on cable instead? any suggestions?
     
  2. Ferret

    Ferret Administrator Staff Member

    Post the text of your mg_cfg
     
  3. Kips

    Kips Member

    ahhhh yes sorted! thank you!
     
  4. IANB

    IANB VIP Member

    Care to share how you fixed it?
     
  5. Kips

    Kips Member

    Well strangely the mg_cfg file supplied by the vendor which worked fine in the Vu+ boxes just doesn't like working in the zgemma's, i remembered a friend had the same issue on his awhile back and i sent a generic mg_cfg file i just downloaded.

    Soon as the file was in and cam restarted it worked fine - i still notice that when channels are switched over i have to restart the cam every time to get it to work? im guessing the mg_cfg file still need tweaking? ill do some more research, as that also happens on a vu+ someone else has.
     

Share This Page