i officially give up!

name750

Inactive User
Joined
Mar 30, 2005
Messages
843
Reaction score
0
My sb5100 trial is over.
I found this on the net last night:
For NTL in the original (not ex-C&W) regions, the correct frequency to set is 402750000, instead of the Surfboard's estimate of 403000000.
Wasn't that hopeful still but gave it a try still nothing!!
The one modem i'm messing with has had sigma on.worked but not net.
stock sb5100 firmware. Motorola page but no net!
Thought i's put sigma back and see if i could change the frequencies within that.
Now nothing. No leds!!
Tried putting it all back as it was .
Original firmware and bootloader.
Still nothing. No LEDS at all.
I don't know if I've ruined it,but it's getting on my nerves and it's no fun anymore!!
Then why do i feel like buying a sb4***????
A gluten fro punishment!!!
 

L33tpL4y4

Inactive User
Joined
Jul 27, 2005
Messages
1,097
Reaction score
1
sb4200 is very simply to mod, but there is no free hacked firm for docsis 1.1, only for 1.0. If your isp migrates to 1.1 is possible that this stop working.

sb5100 is simply to mod The hacked firms for this model work well with docsis 1.0, 1.1 and also 2.0 so
 

name750

Inactive User
Joined
Mar 30, 2005
Messages
843
Reaction score
0
Thats exactly why i got sb5100.
I was planning for the future.
But my trouble is the modem is'nt even picking up the cable signal.
I do rush at things but that's me.
I think there is somehting i have'nt done but i can't think what.
I will try again but it will be a good while.
 

L33tpL4y4

Inactive User
Joined
Jul 27, 2005
Messages
1,097
Reaction score
1
Yea thats the best way, plan well ahead, hope you get it working ok m8, let us know.
 

b3nnyb0y

Banned
Joined
Oct 11, 2005
Messages
1,804
Reaction score
2
Location
In A Far Away land
I havent but i havent started yet pmpl :p a blackcat is lilke a women u have to lug her in and ride the BW lmao
 
TEST
Top