hp pda 6515c

Glassman

Inactive User
Joined
Jan 24, 2007
Messages
48
Reaction score
0
Location
up north
Hi all had tontom 6 on my hp ipaq 6515 for a while now but recently when i have to do a soft reset when it loads back up i have no sound what so ever and volume slider defaults to 0 every time. If i take tomtom off all is fine even after soft reset anyone incurred this any help much appreciated.

Cheers....
 

The Dentist

VIP Member
VIP Member
Joined
Apr 2, 2006
Messages
8,321
Reaction score
1,029
Location
London
Hi all had tontom 6 on my hp ipaq 6515 for a while now but recently when i have to do a soft reset when it loads back up i have no sound what so ever and volume slider defaults to 0 every time. If i take tomtom off all is fine even after soft reset anyone incurred this any help much appreciated.

Cheers....


what happens if you switch the tomtom volume in the tomtom preferences?
 

Norris

Inactive User
Joined
Jan 14, 2006
Messages
5
Reaction score
0
I had the same problem with a HW6910.

There are 2 system files that Tomtom overwrites: \Windows\BtCoreIf.dll and \Windows\BtSdkCE30.dll

If you delete those 2 files with something like total commander and then do a soft reset, the original files should be restored and you will have sound again.

Alternatively, you can download WinCE CAB Manager and delete those files from the tomtom cab file before installing it on the PDA.

Cheers,
Norris
 
Last edited:

karym6

DW Member ++
Joined
Jul 10, 2007
Messages
6,926
Reaction score
65
Location
Edinburgh, UK
just one point - those are assemblies that people use to make a bluetooth compatible application. They are not always used, but if you delete them things may not work properly afterwards.
 

Glassman

Inactive User
Joined
Jan 24, 2007
Messages
48
Reaction score
0
Location
up north
Cheers

Thanks for the info every one apparently after doing loads of research on this it is a very common problem with some pda's. The last post is correct tomtom 6 does ovewrite these files and you have to repair them to get all sound back, the work around i did was to rename the two said files do a soft reset and everything working fine tested everything. Thanks for all your advice.

P.S. Thanks to Devil666x for all your help with tomtom 7 mate much appreciated..
 
TEST
Top