Hitachi/Lg - Will not read Verbs ?

bilabonic

VIP Member
VIP Member
Joined
Apr 12, 2007
Messages
2,931
Reaction score
171
Hi

Just flashed an Hitachi/LG drive, used Iextreme 1.4 f/w at 5 speed.

Burned Verb discs with CloneCD at x1 speed, i have never had probs with other drives in the past using this.

For some reason it does not play or gives DRE's after a while, tried couple of games but same outcome?

Would flashing at x2 speed make a difference ?

What about different media ??

Can i tweak the laser or replace it ???

What would you recommend first.

Thanks
 

marra

DW Regular
Joined
May 2, 2005
Messages
4,623
Reaction score
182
Location
The rats nest of wires behind my TV
my mate had the same prob verbs wouldnt work at all on his hitachi it was weird, ive flashed it again since, ill see the lad later ill find out if hes had any luck since i know he's been using aones with no trouble
 

bilabonic

VIP Member
VIP Member
Joined
Apr 12, 2007
Messages
2,931
Reaction score
171
Got some Aones here. Will try one now.
 

gsmtech

VIP Member
VIP Member
Joined
May 2, 2007
Messages
3,166
Reaction score
906
Intresting do the verbs you've burn work Ok on other 360's might be worth checking. Do you do a verify on clone cd to make sure theyve burnt correctly ?
Might also be worth trying burning with different software such as imgburn or updating the firmware on your dvd re-writer.
 

bilabonic

VIP Member
VIP Member
Joined
Apr 12, 2007
Messages
2,931
Reaction score
171
I have flashed quite a few 360's and they work fine on mine, nut that is a Samsung drive.
 

Oggy

Inactive User
Joined
Oct 27, 2007
Messages
2,365
Reaction score
196
Are the Verbs MIS or Moser Baer?
 
Last edited:

bilabonic

VIP Member
VIP Member
Joined
Apr 12, 2007
Messages
2,931
Reaction score
171
Not sure. Just tried an Aone and it plays fine though..
 

Oggy

Inactive User
Joined
Oct 27, 2007
Messages
2,365
Reaction score
196
Do you have the packaging to the Verbs?

MIS - Made in Singapore = Good
 
TEST
Top