help with ucodes plzzzzzzzzzzzz

tonycrow

Inactive User
Joined
Nov 4, 2005
Messages
137
Reaction score
0
help cant seem to upload th eucodes i need im running my sagem on 014 i think but possibly want to upload 001 but it wont seem to change to that u code when im in the menu maybe im not uploading proper plz help
ios there a link to the ucode and is 001a the best one to use
 

gav12345

VIP Member
VIP Member
Joined
Mar 11, 2005
Messages
5,309
Reaction score
114
Location
Italy
hi m8 what image are you using maybe we can help you to change ucodes


cheers
 

eddison

Inactive User
Joined
Nov 14, 2005
Messages
38
Reaction score
0
I seem to be having a problem with ucodes too. Using 'gavs 12/11/05 x2 updated' image and working ok in 001a (a little sluggish perhaps) but when in 0014 no channels, waiting for epg. I've switched the boot output to screen and noticed that when it's booting in 0014, it gets 2 errors after soon after starting camd

[timethread] time() ..... // (sometimes there are 2 instances)
avia_gt_code: framer error
avia_gt_code: framer error

I've been curious to why I can't seem to run 0014 successfully as I'm keen to get it working if it will sort out the streaming / recording issues I've been experiencing.
 

gav12345

VIP Member
VIP Member
Joined
Mar 11, 2005
Messages
5,309
Reaction score
114
Location
Italy
eddison said:
I seem to be having a problem with ucodes too. Using 'gavs 12/11/05 x2 updated' image and working ok in 001a (a little sluggish perhaps) but when in 0014 no channels, waiting for epg. I've switched the boot output to screen and noticed that when it's booting in 0014, it gets 2 errors after soon after starting camd

[timethread] time() ..... // (sometimes there are 2 instances)
avia_gt_code: framer error
avia_gt_code: framer error

I've been curious to why I can't seem to run 0014 successfully as I'm keen to get it working if it will sort out the streaming / recording issues I've been experiencing.
hi mate that is a updated sportster i never touched the ucodes and i suggest maybe that you either download another set of ucodes

or change image where you can change the ucodes imgoing out for a couple of hours but i will have a look at it more when i get back m8 np probs


cheers
 

eddison

Inactive User
Joined
Nov 14, 2005
Messages
38
Reaction score
0
Thanks for the suggestions Gav, I'll look into replacing the image with your new nextgen image. I've tried Liams Enigma image and it looks very nice and seems to work a little faster, there were a few issues with viewability.

Cheers
:Cheers:
 
TEST
Top