Help With This Dish?

nirelandguy

Member +
Joined
Mar 29, 2008
Messages
263
Reaction score
3
Location
Northern Ireland
I am having alot of trouble installing a TD110 motorised dish, Basically when I get one side sorted the other goes to pot, I would of said my pole is off but no its 100% vertical.

I'll explain exactly what I've done. Set the motor to 55' which is my cordinates over here in Ireland, Set up at 5w nearest sat, I found 5w and moved dish up to get best signal, Moved to Astra 2 then moved the motor down for best signal, around to Hispasat adjust dish for best signal, back to Astra 2 its off again, and this goes on and on, when one side is sorted the other goes to pot, I've never had this trouble before but then I've never installed a 1.1m dish before, I am soaked to the skin and totally pi$$ed of with this, Any advice much appreciated??
 

fezzy

Inactive User
Joined
May 13, 2007
Messages
616
Reaction score
6
Hi

Sounds like, some sort of memory problem. Are you saving
the settings ? If all was o\k before, i can,t see a bigger dish
causing any problems.

Fezzy
 

bro

Inactive User
Joined
Mar 16, 2005
Messages
9,448
Reaction score
748
Location
Gods Country
is the pole 100% with the dish on it,could the bracket be overtightened more one side than the other,had loads of probs with an l bracket once then got the t&k`s and was sorted in less than an hour
 

nirelandguy

Member +
Joined
Mar 29, 2008
Messages
263
Reaction score
3
Location
Northern Ireland
is the pole 100% with the dish on it,could the bracket be overtightened more one side than the other,had loads of probs with an l bracket once then got the t&k`s and was sorted in less than an hour

That may be a thing, I think it is. Its bloody doing my head in Grrrrrr :(
 
TEST
Top