Help with rytec EPG (DM800)

frenchman

Inactive User
Joined
Nov 30, 2005
Messages
751
Reaction score
6
Guys,

I need some help setting up the rytec EPG to use with my DM800 clone, I am using PLI Jade. I have the box working and set up with a mount to my PC, but I am really confused about how I go about this Rytec epg setup.

In the download plug-ins menu there is not an option to install, could someone please point me to a tut or offer some help in getting this set up with this image?

Frenchman
 

BIG-HOL

VIP Member
VIP Member
Joined
Aug 8, 2009
Messages
6,590
Reaction score
759
well on my 500s with pli image i goto downloads then plugins, it brings all the plugins up then i just press ok on the 1 i want and it downloads it automatically and installs.
 

frenchman

Inactive User
Joined
Nov 30, 2005
Messages
751
Reaction score
6
ooppps just realised I didn't make it very clear in my first post, I can download plugins ok, just there is not one for the rytec epg plugin. So looking for some help getting it done manually

Frenchman
 
Last edited:

BIG-HOL

VIP Member
VIP Member
Joined
Aug 8, 2009
Messages
6,590
Reaction score
759
arrr i get ya now, not really sure mate if its not in your plugins section, maybe it isnt available for the dm800, try updating to the latest menu see if its they then. have a look here aswell might help you out a little in terms of setting it up if you find it!

https://www.digitalworldz.co.uk/index.php?threads/244466/
 
Last edited by a moderator:

frenchman

Inactive User
Joined
Nov 30, 2005
Messages
751
Reaction score
6
Stuck already lol.

I have transferred the files to the temp dir and chmod to 777. Opened up a telnet session and tried to install the package as per instructions for non PLI uses, I know I am using PLI Jade, but the instructions don't seem to fit with what I have on my box.

Here is the telnet output.

[email protected] /tmp # ipkg install python-compression*
Installing python-compression (2.5.1-ml4) to root...
Nothing to be done
Collected errors:
Multiple packages (python-compression and python-compression) providing same name marked HOLD or PREFER. Using latest.
Package python-compression md5sum mismatch. Either the ipkg or the package index are corrupt. Try 'ipkg update'.
[email protected] /tmp #

Any ideas guys?

Frenchman
 

wiz569

VIP Member
VIP Member
Joined
Feb 25, 2007
Messages
12,051
Reaction score
6,293
Location
Ireland
Why not just install OpenPli image and follow the instructions for that,
seems soooo much easier :)

Sorry I cant help with the error :(
 

frenchman

Inactive User
Joined
Nov 30, 2005
Messages
751
Reaction score
6
yes could end up being the easier option, have posted on the Pli site also

Frenchman
 

frenchman

Inactive User
Joined
Nov 30, 2005
Messages
751
Reaction score
6
Changed the image to openpli and it only took 5 mins to install following the tut, so all working now, and even fixed some audio issue I had on a few channels.

Cheers guys thanks for the help.

Frenchman
 
TEST
Top