Help with rom 11 cards

alvinder1

Member ++
Joined
Aug 22, 2005
Messages
605
Reaction score
4
Location
wolverhampton (telewest) uk
i have 3 cards all returning the same response in nagra edit
Opening of COM1 was successful
ATR String: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50
30 31 31 20 52 65 76 42 30 43 3B
ROM Revision: 011
EEPROM Revision: RevB0C
ProviderID: 5A
CamID: 2C E0 36 FF
Using BD3 Key: 4E 69 70 50 45 72 20 49 73 20 61 20 62 75 54 74
Attempting to login to BD3
Error, BackDoor reported disable - Card may contain update
Reading ROM11 failed
Closing of COM1 was successful

i tried everything dunno whats hazppening the t911 unlooper with multiprovider multirom v1.1.vxb is returning a response of card didnt return a valid provider - you may need to clean card and reset glitcher or card may be looped - check in nagra edit
script will now exit - have a nice day

and wiv 5c01 rom11boc.vxb i get

Executing Script: C:\Documents and Settings\allan\My Documents\My Received Files\t911\Modded T911 Tutorial\Scripts\5C01 Rom11 BOC.xvb
TX Data : A0
TX Data : A1
TX Data : 07 0E 03 10 01 03 9A 00
RX Data : 06 00
TX Data : 14 03 10 15 AB 21 00 08 A0 CA 00 00 02 12 00 06
55 0E 03 87 00
RX Data : 13 00

Now we will try 16FF delay
TX Data : B0 30
TX Data : 07 0E 03 10 01 03 9A 00
RX Data : 06 00
TX Data : 47 15 E0
TX Data : 21 00 3D A0 CA 00 00 37 03 35 5C 01 10 31 05 4E
69 70 50 45 72 20 49 E3 40 7C AD FD B9 64 29 F4
F6 77 C2 35 6D 74 74
TX Data : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 05 C6
TX Data : 0E 05 8A 00
RX Data : 46 00
TX Data : 53 15 E8
TX Data : 21 00 45 A0 D7 10 80 40 66 E1 24 39 14 1A CA A1
C1 D5 E9 B2 9B 68 F8 61 EF 7F 04 3C 26 55 63 F3
37 FE 29 F5 61 DB 8E
TX Data : 17 B5 E1 9B D3 83 99 50 49 EC 66 52 53 E2 81 95
DF 32 90 53 12 C9 95 CE 26 F0
TX Data : D9 26 86 05 BE FE F2 B0 20 16 FF 06 0E 05 85 00
RX Data : 52 00
! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! !

Sc.Read: Timeout Reading Data From Card - 2 Bytes Requested, 0 Bytes Read, Continuing Script
! !

Sc.Read: Timeout Reading Data From Card - 2 Bytes Requested, 0 Bytes Read, Continuing Script
!

Sc.Read: Timeout Reading Data From Card - 2 Bytes Requested, 0 Bytes Read, Continuing Script

Sc.Read: Timeout Reading Data From Card - 2 Bytes Requested, 0 Bytes Read, Continuing Script


Script Error on Line 150
Sc.GetByte: Requested Byte Exceeds Last Read Request



anyone got anypointers in what im doin wrong.... could it be t911 jumper settings? program settins? its driving me crazy .... need a break in fact.....anyone know if its some kind of new protection on mosc cards?
 

TEE

Member +
Joined
Mar 20, 2005
Messages
102
Reaction score
0
Try Opening In Xncs M8
 
TEST
Top