help with my 4001nc

yoinker

Inactive User
Joined
Apr 24, 2004
Messages
238
Reaction score
11
Location
Belfast
Hi ya all

I'm having a bit of a problem with a pace 4001. I got the BK via an led simm, and the ird off the sticker, but I can't seem to get any sub channels. I have used 2 different funs and 2 different ATmega's, and all I get is the black screen, I do get fta. I've used the led simm on it 5 times and got the same Bk everytime. When I look in engineers menu it says no t-stream for about a minute, then card ok. When I put in the card that came with it, in engineers menu it says, never paired ? when I use a different sub card it says not paired. Is this the reason I cant get the pay channels. I also thought it might be the programmer but reading the card back, all the data is there, so I can rule out the cards, and proggy. I'm using Charlie Senators files which have always worked, for both the ATmega and funcards. It hasn't taken the virgin update yet either. I'm a bit stumped, don't really want to try and lift the attys, so if anyone can help, it would be greatly appreciated.


Thanks all



Yoinker
 
have you wrote the bk down propperly ??
if so are you getting the blank screen when you put the card in if you are then either it is work on it or the bk is wrong
 
Hi ya all

I'm having a bit of a problem with a pace 4001. I got the BK via an led simm, and the ird off the sticker, but I can't seem to get any sub channels. I have used 2 different funs and 2 different ATmega's, and all I get is the black screen, I do get fta. I've used the led simm on it 5 times and got the same Bk everytime. When I look in engineers menu it says no t-stream for about a minute, then card ok. When I put in the card that came with it, in engineers menu it says, never paired ? when I use a different sub card it says not paired. Is this the reason I cant get the pay channels. I also thought it might be the programmer but reading the card back, all the data is there, so I can rule out the cards, and proggy. I'm using Charlie Senators files which have always worked, for both the ATmega and funcards. It hasn't taken the virgin update yet either. I'm a bit stumped, don't really want to try and lift the attys, so if anyone can help, it would be greatly appreciated.

Thanks all



Yoinker
whos led sim r u usiing?if it is the one when fitted it is facing the front
u read it left to right
but if the leds face in u read it backwards

as in right to left
example
if u read from right to left
and lights for the first 4 leds r as follows
r

on off on off this would be A and so on and so on
 
hey

I'm pretty sure I have taken it down correctly five times and the same each time, and when I put the card in the writing on the unsubscribed channels goes away and I am left with a black screen. Where do I find the IRD in Engineers menu.
 
i think its nagra serial number should i think be on page 2 , should be a 12 digit number think u use the first 10 digits and use windows calc in scientific mode to convert from dec to hex

been so long since i did one im forgetting where everything is lol
 
whos led sim r u usiing?if it is the one when fitted it is facing the front
u read it left to right
but if the leds face in u read it backwards

as in right to left
example
if u read from right to left
and lights for the first 4 leds r as follows
r

on off on off this would be A and so on and so on


Its a TMC PnP simm, I just use calculator for the binary, then I convert it to hex. When I put the simm in it faces the back of the box and I read it left to right, in position 1 then 2.
 
i think its nagra serial number should i think be on page 2 , should be a 12 digit number think u use the first 10 digits and use windows calc in scientific mode to convert from dec to hex

been so long since i did one im forgetting where everything is lol


Cheers chum, it is the same ird in EM as on sticker
 
Its a TMC PnP simm, I just use calculator for the binary, then I convert it to hex. When I put the simm in it faces the back of the box and I read it left to right, in position 1 then 2.

does a tmc led simm not read right to left ?
 
Its a TMC PnP simm, I just use calculator for the binary, then I convert it to hex. When I put the simm in it faces the back of the box and I read it left to right, in position 1 then 2.
no m8 tmc u read right to left
look for the arrow
will be pointing left
 
It does, but I have the box facing me, so I look was looking over the led simm, sorry, should have explained, but thanks anyway.
 
It does, but I have the box facing me, so I look was looking over the led simm, sorry, should have explained, but thanks anyway.
if u want
take a pic of 1 and 2 and send to me i will get bk and u can check with urs


also a tip make sure the led sim is fitting prop
push it slighty to the back of the box

i will pm u a e-mail addy to send the pics to me
 
Thanks very much Davidh I'll get my dinner then take a couple of pics. I tried with my webcam, but they were terrible.




Thanks




Yoinker
 
Hi all

@ Davidh

I'm having a real hard time trying to focus the camera on the lights with enough sharpness as to be able to see which are lit and which arn't. Needless to say its more than likely my ineptitude with the camera. I have to go out now but as soon as I get half decent shot I'll email ya it.

Thanks again for all your help.



Yoinker.
 
Back
Top