Help testing a new Blue Panel server for TM500/600

ToneDeff

Inactive User
Joined
Jul 30, 2009
Messages
996
Reaction score
41
Location
127.0.0.1
would anyone like to help me test a new Blue Panel server i'm setting up ? can probably get it sorted myself but someone double checking it all works would be helpfull.

probably easier if you are on msn and also not worried about factory resets etc.

will be doing it over the weekend... just registered host/domain etc.
 

wiz569

VIP Member
VIP Member
Joined
Feb 25, 2007
Messages
12,060
Reaction score
6,305
Location
Ireland
Would love to m8 but I use my TM600 as my server,
but if theres any other way I can help just shout ;)
 

ToneDeff

Inactive User
Joined
Jul 30, 2009
Messages
996
Reaction score
41
Location
127.0.0.1
Still testing at the moment but if anyone wants to try whats on it so far...

-ftp myserver.info from attached .zip into > /var/etc/myserver.info
-press blue button twice on TM then select "My-Server"

at the moment has the latest version of my chan list "using a different command to other chan list download so it just restarts enigma when updating and and doesn't reboot box and remove sat settings" might possibly cause issues when changing from multisat to the fixed dish setting on my chan list ?"

also has afew of the plugins i've packed into installers that aren't on UR download,

and some scripts including one to start/stop ZapStream.

if anyone has ideas on what else to add post here, i won't be hosting any CAM's or Keys on it.
 

ToneDeff

Inactive User
Joined
Jul 30, 2009
Messages
996
Reaction score
41
Location
127.0.0.1
@digidude

anychance you could contact someone from TM/UR about adding somemore commands/options to cpanel ?

or giving specs on all thats available on current version ?

was looking at adding online mp3 radio using "<media>" in xml as it seems to work on other versions of enigma

e.g
PLi® Images website - PLi® Wiki: ppanel

<media name="Play an internet radio stream" target="http://64.236.34.196:80/stream/1065" stream="true" helptext="Plays http://64.236.34.196:80/stream/1065"/>
 

installer

DW Regular
Joined
Aug 9, 2009
Messages
1,314
Reaction score
150
Tonedeaf..... what a top bloke....if yu need more help with testing yu know how to get me..
 

CSB

Member +
Joined
Jan 24, 2010
Messages
170
Reaction score
4
Location
W London
Excellent ToneDeff,

are you likely to keep this running or is it just a test ?

csb
 

ToneDeff

Inactive User
Joined
Jul 30, 2009
Messages
996
Reaction score
41
Location
127.0.0.1
depends if it's used alot, i've got the hosting/domain for 2 years. if it's not really used much i can think of other things to use it for :p

if im able to get the "mp3 streaming" working most likely it will be permanent as i'll be using it myself.
 

CSB

Member +
Joined
Jan 24, 2010
Messages
170
Reaction score
4
Location
W London
Is it possible to add more than one server, as example a local one as well as your one?
 

ToneDeff

Inactive User
Joined
Jul 30, 2009
Messages
996
Reaction score
41
Location
127.0.0.1
try deleting

cpanel.xml
cpanel2.xml

from /var/etc/ then loading mine before you do UR's
 

digidude

Sheep worrier.
VIP Member
Joined
Aug 8, 2001
Messages
24,685
Reaction score
3,498
Location
The edge.
join up to iHaD, and rape their database m8 lol, and add the lot of it ;)

the majority of the E1 plugins are compatible

im thinking about doing for the tm500/600 the same as has been done for the 800 (DW mods) i already have an image created with weekepg and a channel list installed as default, ive been installing it on boxes for months, just not got round to changing the boot screens etc and uploading it

but when i do, ill add this download panel into it as well if thats ok
 

CSB

Member +
Joined
Jan 24, 2010
Messages
170
Reaction score
4
Location
W London
anyone else getting same error as graham27 ?

and anyone got ideas of what else i could add ? ;P

No problem here, and I've used it 3 times after changing image's a few times for another issue I'm having.
 

ToneDeff

Inactive User
Joined
Jul 30, 2009
Messages
996
Reaction score
41
Location
127.0.0.1
could someone with one with the latest Enigma 1 PLi images rip the files from "/share/tuxbox/enigma/" for me please.

should be all the web interface stuff, trying to get a version of web-x-tv using zapstream for new blue panel :p
 
TEST
Top