Help: SAGEM box - waiting for time

svkhtn

Inactive User
Joined
Jul 22, 2005
Messages
82
Likes
0
#1
Hi,

I have my box run well for a couple of days. Suddenly, it stopped running and just said "waiting for time". I tried to flash it with different images but I got the same message.

I also tried to use the RF pass through. I can watch basic channels on my TV.
The box is Sagem 1x.

I attached the bootlog of the box here (the box with Nextgen 1x at the moment).

mgb, could you please read the bootlog? What do you think it goes wrong?
Anyone has any idea?

Thanks a lot,
SV
 

svkhtn

Inactive User
Joined
Jul 22, 2005
Messages
82
Likes
0
#2
Some more info of the faulty dbox: BER = 26214, SNR = 29200, and SIG = 0.


I tried another box which is working fine from the same cable source. It has BER: 0-10, SNG: 63300, and SIG: 0.

I think maybe because the SNG of the faulty dbox is below 55000 and the BER is so high, there is no picture. Does anyone know how to fix it ?

Thanks!
 
S

Speedy2206

Guest
#3
Sounds like your tuner may just have gone... sometimes this happens after a few hours or days worth of use...
 

svkhtn

Inactive User
Joined
Jul 22, 2005
Messages
82
Likes
0
#4
Thanks Liam, I thought so :(

I tried to open the box, removed the modem. However, the SNR went down to 21000-22000. Then, pluged it back, the SNR is still 21k-22k.

I tried to remove the cable feed (i.e. no cable plugging in), the same BER, and SNR (i.e. 26214 and ~22000 respectively). I think with or without the cable feed, the diagnosis was the same. It made me think the the turner has gone :(

After leaving it scan for a while, now the SNR went up to 45000-49000 (BER still the same). I am not too sure why (?). Maybe it is warm up (??).

PS. When I opened the box, I noticed there were some marks/written words on the tuner. I think the german tried to mark something there.
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Likes
29
#5
Post the german words.
Maybe the tuner was marked as faulty from a premiere engineer.
Such boxes came on the market during the premiere stock clearing last year.
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Likes
29
#7
The marks look like labels for hardware versions.
Try ucode version 001A for your sagem.
 
TEST
Top