Help required please

mr cool

Member ++
Joined
May 12, 2007
Messages
210
Likes
13
#1
I've wii with wiikey (1.9g i think) installed and working perfectly. The kids went to play it and no idea how but they connected to the net and updated the system from 3.1e to 3.2e.

I'm trying to run the new 1.9s update but it says it cannot read this disc. It still seems to be playing back-ups ok but won't let me update and i don't want to try mario kart till i get it updated.

Any help would be appreciated.

Thanks

Johnny
 

mr cool

Member ++
Joined
May 12, 2007
Messages
210
Likes
13
#2
All sorted now, reburnt files using Imgburn and they worked :)
 
TEST
Top