help please doggy sagem 2x

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#1
hi guys, i,ve experience my first budgy problem with my sagem,i try flashing it with every flash available from gav right down to the very first ever images. i've took modem out,change the ucode enable disable enx,change emu ,and everything else that everyone has sugested in this form and the bird is still churping away, my signal reading is right were it should be, i haven't been able to go more than 10 mins without it churping and then all channel is lost(error channel not available)on every single image. so last night i deceided tried one more image enigma rubox2 a bit confussing but i figured it. i got over 2 hundread channel but i only can watch the fta the rest coming with this (channel is not descramble) left it on last night and went to bed got up this morning and its still going and has been for 10 hrs now so it looks like it might work with this image. now my question is how do i descramble the pay channel in enigma rudbox? i tried playing around with keys but that didn't make any difference, i've never use rudbox before and it a bit confussing, any help with this would be greatly appreciated.
 
S

Speedy2206

Guest
#2
you need to set up NEWCAMD with the enigma images to decode the pay channels. I havent gotten EVOCAMD to work on that image. You will need to modify a few settings to get it all working.

I cant remember off the top of my head how you do it on enigma but gav has been working on an image similar to this so im sure if you wait a while then he will respond to this post :)

Liam.
 

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#3
alright thanks m8, i'm gonna keep playing around with it and see if i can figured it out, got this far can't quit now. the box seems to like this image 15 hrs gone still no budgies yet
 
S

Speedy2206

Guest
#4
Here we go.
I've attached a few files to get you started.

You will need to FTP into the box and replace/add the files where necessary.
All files are included in the attached zip:

emulatoren.conf goes in /var/tuxbox/config, and tells enigma that you want to use NEWCAMD as the emulator.

keys folder should be copied over so that it becomes /var/keys. It contains the autoupdate and card images for UK cable networks.

newcamd goes in /var/bin, and is the actual emulator file itself. You will also need to CHMOD the file to 755.

Once you have put all the files into place then pull the plug out of the box and plug it back in to make the changes take effect.

Hope that helps,
Liam.
 

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#6
hey liam no luck m8 i even reflash it then them in but no joy. u won't happen to have a working enigma image do if not thanks for your help anyway. i'll keep on going til i get this up and running
 
TEST
Top