help help help

splatternacker

Inactive User
Joined
Mar 16, 2005
Messages
500
Reaction score
0
softmoded mi xbox all working fine till i put a emulator on went to reboot it but when i turn it on now starts to load up the freezes on unleash x sign doesnt go any further can get into dashboard or owt
if i put game in the game works fine any way i can fix so can get dash board back up ?
 

herbs

Inactive User
Joined
Jan 25, 2006
Messages
1,249
Reaction score
10
Location
Birmingham
Do you have the boot disk you used to install the dash before? reinstall it.
 

splatternacker

Inactive User
Joined
Mar 16, 2005
Messages
500
Reaction score
0
do u mean the splinter cell
do mean just do a softmod a again straight over the top
 

herbs

Inactive User
Joined
Jan 25, 2006
Messages
1,249
Reaction score
10
Location
Birmingham
It's been a while since I did it - I think you can boot the xbox up with the cd tray open and it will take you back to the installer?
 

meangreenie

Inactive User
Joined
Jan 28, 2007
Messages
742
Reaction score
21
just make a boot disk.

download unleashx or other dash (one with a file explorer is preferable)

unpack files the make an xbox.iso of them using 'qwix' or similar ... plus add any other useful files you may need (make sure default.xbe from the dash is on the root of the iso)

burn disc, boot in xbox, fix the files on the hard drive using the file explorer (tip.. delete e:\cache files)


or.. just ftp in from the softmod installer dash
 

splatternacker

Inactive User
Joined
Mar 16, 2005
Messages
500
Reaction score
0
point me in direction

can u please direct me to where can find if to make this boot disc please

and how do i get all files off boot disc to hard drive
 

torrentulla

Member +
Joined
Nov 29, 2005
Messages
168
Reaction score
0
if u have splinter cell boot xbox with it and install softmod again
it will sort it out
 

splatternacker

Inactive User
Joined
Mar 16, 2005
Messages
500
Reaction score
0
still not working

o tryed to softmod again but after softmoding still got same probs so i decided to unistall softmod and start again worked fine accept i cant softmod it at all as when i put memory card in to transfer the files over again only gives me the option to delete not copy like it did before please help r have i buggered me chances ?
 

splatternacker

Inactive User
Joined
Mar 16, 2005
Messages
500
Reaction score
0
ok that was the memory card mate come round with is and let me copy over so done softmod again but still no joy still froze as on unleash x sign
 

wiiman

DW Regular
Joined
Mar 29, 2006
Messages
1,518
Reaction score
30
Location
Over here
when copying save gamesaves from memory card, highlight the save you want to copy then press right on dpad then press A then you will have option to copy or delete. This confuses alot of people to start with. Including me!
 

mattbuffey

Inactive User
Joined
Jun 12, 2006
Messages
92
Reaction score
1
Re-modding normally fixes most problems I think. What version of the splinter cell softmod are you using?
 

meangreenie

Inactive User
Joined
Jan 28, 2007
Messages
742
Reaction score
21
if reinstalling the softmod didn't work then there is some file corruption on the drive.

easiest way to fix is to ftp in or make a boot disc as i said earlier, as long as discs are still booting.

download 'unleashx' and 'qwix' ..google it's easy ... then use the 'qwix' program to build an xbox iso using the unleashx files and burn it

you will be able to work out what to do with them.. just get them and look.. it's very obvious

then once booted in unleashx from the disc, use it's file explorer to put a new version of unleashx..location probably e:\dashboard... and delete the files in e:\cache in case you have a corrupt cache file causing problems. Don't touch the files on c: or any of the files in e:\udata or e:\tdata and you're golden.
 
TEST
Top