Green Screen

zero

Inactive User
Joined
Jun 11, 2005
Messages
21
Reaction score
0
Anyone help.
4001, will not go into engineers menu, tried different booting just a green screen.
Dispay has 3 lights flashing and going thourch lots of numbers.
Supply is ok, tetsed on another box.
Thanks in advance for any help.
 
S

Speedy2206

Guest
Sounds like your box is trying to take an update m8... just leave it and let it do its number rolling and it should settle eventually.
 

zero

Inactive User
Joined
Jun 11, 2005
Messages
21
Reaction score
0
Thanks, Tried all that. It now goes to error 4 and still cannot get into engineers menu.
 

TBC

Inactive User
Joined
May 5, 2005
Messages
4,015
Reaction score
50
your box is quite a rare 4001 model - it sounds like one of the few that are in the database. i had a look at one of these the otherday, i was quite surprised to see a green screen LOL
anyway back to your problem - no platform found after a software download.
possible it could be the simm card. i suspect you have a few bad solder joints on the motherboard if it isn't the simm card. just reflow the chips and it should sort it.
TBH i would reflow evry chip on the board because there are no doubt other things waiting to happen on this box.
 

gryfon99

Inactive User
Joined
Oct 23, 2005
Messages
136
Reaction score
0
Location
stockton-on-tees teesside
i had the same prob it was a 4001 and in the database wow anyway the green screen on mine was caused by a failed update the only way i got mine working was to reset the box via the red jumper inside after that it only took 5 min to sort itself out
 
TEST
Top