Google Drop Down

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,742
Likes
792
#1
all of a sudden this has started happening
every time I open google the search drop down is visible, any way to stop this ?
Ta :)
 

Attachments

Napster

Global Moderator
Staff member
Moderator
Joined
Aug 12, 2003
Messages
18,442
Likes
1,112
#2
i just noticed the same thing, no idea how to clear it yet but still looking
 

shaun127

VIP Member
VIP Member
Joined
Feb 2, 2006
Messages
8,037
Likes
588
#5
go into settings (bottom right) and click on search history, then click on activity control, then take the tick out of web and app activity. that should pause it. dont know if theres another way

edit: or just move the slider along to paused in web and app activity
 

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,742
Likes
792
#6
that has stopped it, although stopped it altogether so you now have no recent searches at all
not that its a major problem as I didnt use it that much tbh ;)
Cheers @shaun127
 

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,742
Likes
792
#7
Not ideal as affects settings in Google maps that I use a lot
 

nara

Who?
VIP Member
Joined
Jan 14, 2002
Messages
14,987
Likes
581
#9
This has been a ****ing pain in the arse for the past few hours.

Thanks shaun. cheers.gif
 
TEST
Top