going around in circles

babyface

Inactive User
Joined
Nov 16, 2005
Messages
15
Reaction score
0
Having problems with programming an Atmega 163 card
i am in T/W area and have written all the latest files to the card but when i put the card in the box (1ooo 1b pace) all i get is the message that "the channel is currently unobtainable please try later" i have tried leaving it to update but have got no where. Anyone got any ideas?
 

adrianfo

Inactive User
Joined
Mar 5, 2005
Messages
273
Reaction score
0
Have you tried a cold re-boot with the card inserted
 

babyface

Inactive User
Joined
Nov 16, 2005
Messages
15
Reaction score
0
Went in to eng menu can't do a cold reboot. Also tried a forced download and got error message saying that wrong hardware installed then error code 5
i am totally in the dark. can any one help please?
 

Teeny

Inactive User
Joined
May 12, 2005
Messages
3,544
Reaction score
93
babyface said:
Having problems with programming an Atmega 163 card
i am in T/W area and have written all the latest files to the card but when i put the card in the box (1ooo 1b pace) all i get is the message that "the channel is currently unobtainable please try later" i have tried leaving it to update but have got no where. Anyone got any ideas?

try rechecking your card is programmed correctly, also the keys have been rolling daily.

hope this helps
 

jazz_qwerty

Inactive User
Joined
Dec 9, 2005
Messages
137
Reaction score
0
Are you using the latest atmega fix?

MOSC deffo work too....
 
TEST
Top