glitchy sagem

eightpints

Inactive User
Joined
Dec 2, 2005
Messages
80
Reaction score
0
got a sagem dbox, no matter what image has been flashed it becomes glitchy after a while, normally made worse by channel surfing I either have to reboot the box to get rid of it as restarting the cam does not cure it.
It makes loud clicky noises ant the picture becomes jumpy or goes off.
I've read something about ucodes, but not got any further than that.

Using sportster 1.7 uk04 at the mo but have had allsorts in the past and none of them have cured the problem

any ideas?
 
i've had 4 sagems - 3 worked perfect but 1 'chirps' , picture jumps - tried all images with Gavs latest keywelt the best but nothing totally fixes it, i've removed the telephone modem which has helped many people but unfortunately not me... i guess it's down to a faulty tuner looked at changing it but it doesn't look as simple as computer hardware it looks soldered in. At £30 for the tuner it's probaly not worth the risk so it looks like it's up the tip....
 
@eightpints still unlug the tuner from the motherboard as this has helped alot including me. as for the ucodes cant remember if 1.7uk4 supports that but just have a check. press blue button then blue button again, then down to system menu then down to hardware settings then into ucode selection. the best one to use is eithet 0014 or 001a depending on which one is already in use just pick the other one but not cortex or built in.

hope this helps
 
I had the exact same problem. Using the latest nextgen image seems to have solved my problem.
 
I had a sagem 2xI and did exactly the same, try a Next Gen image it worked for me dont know why. i also tried the new Gavs Keywelt image u have to play around with the ucodes also have a quick peak inside the box. the image was set to use the avia500 driver but i had a avia600 chip and soon as i changed it and rebooted it worked fine. its just a case of tinkering, i almost gave up after trying most images. I'd tell u more but my box has been sent off to get fixed.

hope that helps m8 and u get ur box up and running.

just out of curiousity are the chips AMD? or INTEL?
 
Hi M8,

Yes exactly as the two people above have reported, I suffered from exactly the same porblem for a while. The very latest next gen image seems to have solved this problem. By the way Try using the image 'out the box' i.e. without trying to optimise it for the sagem. Mine seffered detrimentally when I tried to optimise it.

Regards
 
Back
Top