Fun Card Problem

bonter

Member +
Joined
May 28, 2001
Messages
333
Reaction score
14
Location
Wales
I've got a open platform 5th generation fun card which I have not used in over 6 months, I've been using a tit2. I tried to program the fun card on Fri with infinity usb but had no joy, so I thought maybe I have the wrong card type set, so I did a auto detect I backed up the card first and it came up as a prussain3 card. I loaded the ext. EEprom back generated a flash with RSTGen and loaded it and the N*L file from the download section 18/11/05. But I still can not get it to work I keep getting the non subscription message I'm doing something really stupid or I've knackered the card. I've done a search but no one seems to be having the same problem
 

fatblerk

Inactive User
Joined
Mar 29, 2005
Messages
1,429
Reaction score
2
bonter said:
I've got a open platform 5th generation fun card which I have not used in over 6 months, I've been using a tit2. I tried to program the fun card on Fri with infinity usb but had no joy, so I thought maybe I have the wrong card type set, so I did a auto detect I backed up the card first and it came up as a prussain3 card. I loaded the ext. EEprom back generated a flash with RSTGen and loaded it and the N*L file from the download section 18/11/05. But I still can not get it to work I keep getting the non subscription message I'm doing something really stupid or I've knackered the card. I've done a search but no one seems to be having the same problem
AU funcards are dead at the moment so you need to write your RSTgen flash file to the flash and the latest (18-11-05) ntl hex to the ineep not the exeep ....
 

bonter

Member +
Joined
May 28, 2001
Messages
333
Reaction score
14
Location
Wales
Sorry fatblerk but I think you have misread my post or I have not explained myself properly. I reloaded the ext eeprom into the ext eeprom. The new file I down loaded from the forum 18/11/05 into the int eeprom, and the flash file I generated into the flash file.
 

fatblerk

Inactive User
Joined
Mar 29, 2005
Messages
1,429
Reaction score
2
You don't need to load anything into the exeep on a normal funcard.

You only need to load your RSTgen flash file with your correct IRD and boxkey (correct provider of coarse) in to the flash

And then load the latest RST hex (key file) to the ineep

It might be worth cleaning the card and starting again?
 

bonter

Member +
Joined
May 28, 2001
Messages
333
Reaction score
14
Location
Wales
The only reason I reloaded the ext eeprom was on reading the TUTS doing a auto detect resulted in erasing everything off the card. I presume by cleaning the card you mean exactly that giving the chip a wipe with a clean cloth I will try that erase the flash and the int eeprom and try again thanks for your help I will let you know if it works
 

bonter

Member +
Joined
May 28, 2001
Messages
333
Reaction score
14
Location
Wales
Cleaned the chip with a bit of toilet paper reloaded the flash and int eeprom but still no joy. I must have knackered the card will try to order a new one tomorrow and try again
 

bonter

Member +
Joined
May 28, 2001
Messages
333
Reaction score
14
Location
Wales
OK what a dickhead I was only putting the card into the wrong slot
 
TEST
Top